Not Receiving Guitar Rig 6.4 update in Native Access

SonoftheBlues
SonoftheBlues Member Posts: 9 Member
edited August 2023 in Native Access

Hi

I read that Guitar Rig 6.4 is out but I can't get this update to show up in Native Access. So I'm still working with version 6.3. Kontakt did get an update yesterday so I suspect NA is working fine. What can I do to get the 6.4 update?

Best Answers

  • PoorFellow
    PoorFellow Moderator Posts: 1,478 mod
    edited August 2023 Answer ✓

    As Gandi advice then you need to update your version of Native Access. N.I. have taken Native Access far since version 2. Version number is now 3.5.0. I can not guarantee that there will not still be problems with upgrading the N.A. app since N.I. have had a lot of problems especially cleaning up after old installations of N.A. and the NTKDaemon. However , the Native Access version 1 is to be considered as obsolete by now , so you need to upgrade for functionality. Hence you might as well take the bull by the horns now !

    Please upgrade Native Access now ! : Native Access (don't get fooled by version number in link it is the link to newest version !) :    https://www.native-instruments.com/en/specials/native-access-2/  

    In case of any problem upgrading then either consult help articles , seek help here or in forum over at the N.A. department or contact support !

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,523 admin
    Answer ✓

    Hi @SonoftheBlues if you get the "Dependency installation process is taking longer than normal" error message, please try troubleshooting steps on this page here.

Answers

  • Gandi
    Gandi Member Posts: 55 Helper

    First try an update on Native Access

  • SonoftheBlues
    SonoftheBlues Member Posts: 9 Member
    edited August 2023

    Native Access 2 never wanted to install on my computer. I get the message "Dependency Installation process is taking longer than normal...". And then just never ends. So I am forced to work with Native Access 1.14.1. I've tried again just to be sure but I can't manage to install NA2. I bought PlayBox and other software just last week and it all works fine through 4.14.1. I also installed the update for Kontakt 7 player via the old NA.

  • PoorFellow
    PoorFellow Moderator Posts: 1,478 mod
    edited August 2023 Answer ✓

    As Gandi advice then you need to update your version of Native Access. N.I. have taken Native Access far since version 2. Version number is now 3.5.0. I can not guarantee that there will not still be problems with upgrading the N.A. app since N.I. have had a lot of problems especially cleaning up after old installations of N.A. and the NTKDaemon. However , the Native Access version 1 is to be considered as obsolete by now , so you need to upgrade for functionality. Hence you might as well take the bull by the horns now !

    Please upgrade Native Access now ! : Native Access (don't get fooled by version number in link it is the link to newest version !) :    https://www.native-instruments.com/en/specials/native-access-2/  

    In case of any problem upgrading then either consult help articles , seek help here or in forum over at the N.A. department or contact support !

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,523 admin
    Answer ✓

    Hi @SonoftheBlues if you get the "Dependency installation process is taking longer than normal" error message, please try troubleshooting steps on this page here.

  • SonoftheBlues
    SonoftheBlues Member Posts: 9 Member

    Okay, I'll try installing Native Access again tomorrow and report back.

    Thanks for the help, much appreciated. 🙏

  • SonoftheBlues
    SonoftheBlues Member Posts: 9 Member

    Well, I've tried everything. Even updated to Windows 11. Not possible to install Native Access.

    I've created a support ticket. Let's hope they can help me out.

  • SonoftheBlues
    SonoftheBlues Member Posts: 9 Member

    Okay, this has been solved with the help from the NI helpdesk.

    The 'Controlled Folder Access Block' option of Windows was deactivated.

    I activated it, uninstalled NA2 & NTKDaemon and rebooted my laptop.

    Then I launched the NA2 installer and it worked.

Back To Top