Traktor Pro 3 Layout: Missing in/out buttons

Options
Sam Moffett
Sam Moffett Member Posts: 5 Member
edited August 2023 in Traktor Software & Hardware

Hi All,

I'm having problems seeing all the functions I need to in TP3. I need to see the MANUAL in/out loop function. I've got everything else but that. Can anyone advise?

many thanks

Tagged:

Best Answer

  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 2,074 mod
    Answer ✓
    Options

    You could use keyboard shortcuts for the Loop buttons via Preferences -- controller manager.

Answers

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,817 mod
    Options

    It is located right next to the Loop Active button. Resize the Traktor window if needed.

  • Sam Moffett
    Sam Moffett Member Posts: 5 Member
    Options

    It was before the update:

    Now not there. I've tried to resize the window, there are no handles to do so that I can see.

  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 2,074 mod
    Options

    Go into Preferences➔Mixer and disable one or two of the centre mixer display columns as shown here:


  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,817 mod
    Options

    Post a fullscreen image of Traktor. I'm using 3.9 here.

  • Sam Moffett
    Sam Moffett Member Posts: 5 Member
    Options

    Thanks all for your help so far. Sulherokhh I took out the controls as you said and yes the in/out buttons appear, but I remember there being a layout that gave all the controls, columns and the in outs. I play out a lot with just the software and a Z1, so I am looking for that layout if it's available.

    This is my current layout 0n Pro 3.9.0: everything I need is there except them pesky in /outs..


  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 2,074 mod
    Answer ✓
    Options

    You could use keyboard shortcuts for the Loop buttons via Preferences -- controller manager.

  • Demus
    Demus Member Posts: 180 Pro
    Options

    I think you have the resolution of your monitor set wrong or the deck layout is not set to advance in the deck layout settings menu.

  • Frie
    Frie Member Posts: 5 Newcomer
    Options

    Even in the advanced mode, there is no IN or OUT loop button.

Back To Top