Playbox + Maschine MK3 (no lighting to see 8 keys)

melemed
melemed Member Posts: 2 Newcomer
edited July 2023 in Maschine

Hello everyone,


I just downloaded Playbox today with the Komplete 14 Standard, and I can't see the 8 individual keys used for controlling the sounds on my Maschine MK3. It's randomly on pads 1, 3, 5, 6, 8, 10, 12 and 13. Is there a way to customize which keys control the Playbox notes? I get all the same light color in "keyboard" mode with slightly brighter lights on 1 and 13... seems very odd. Or at the very least, how can I highlight these to remind me where the pads are?


Thanks so much!

edit: Found the answer!

Best Answer

  • D-One
    D-One Moderator Posts: 2,689 mod
    edited July 2023 Answer ✓

    Indeed, Maschine does not care about KK's colors, one would think 2 products form the same company would work seamlessly but they don't.

    It's not random, it's the white notes, which in the default chromatic Scale will be the Pad numbers you mentioned (1, 3, 5, etc.. AKA C, D, E, etc...)

    There's 2 solutions for this:

    1 - Press the cog wheel in PlayBox and under Mapping change from Chromatic to Pad.(See the manual for extra options and what they do)

    2 - In Maschine Keyboard Mode set the Scale to C Major, since it's a Scale that only has the white keys it will work perfectly.

Answers

  • Impermanence
    Impermanence Member Posts: 121 Advisor


    Maschine doesn’t support KK flashy lights.

    For sure, it must be for benefit of us all.

  • D-One
    D-One Moderator Posts: 2,689 mod
    edited July 2023 Answer ✓

    Indeed, Maschine does not care about KK's colors, one would think 2 products form the same company would work seamlessly but they don't.

    It's not random, it's the white notes, which in the default chromatic Scale will be the Pad numbers you mentioned (1, 3, 5, etc.. AKA C, D, E, etc...)

    There's 2 solutions for this:

    1 - Press the cog wheel in PlayBox and under Mapping change from Chromatic to Pad.(See the manual for extra options and what they do)

    2 - In Maschine Keyboard Mode set the Scale to C Major, since it's a Scale that only has the white keys it will work perfectly.

Back To Top