Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Native Access constantly freezes when I launch it

jpcapone
jpcapone Member Posts: 2 Noise
edited March 2022 in Native Access

Native Access freezes up immediately on startup on my windows 11 PC. I have uninstalled and reinstalled but the issue persists. I am pretty sure I can't be the only person experiencing this issue so I am just hoping that there is a fix or work around. Please let me know, thanks. Oh, I have the latest version installed.

Best Answers

  • Matt_NI
    Matt_NI Administrator Posts: 946 admin
    edited March 2022 Answer ✓

    At which part does it freezes exactly? Do you get any sort of error message?

    Couple of obvious things you can try:

    - Deactivate Firewalls and Antivirus programs

    - Please start Native Access as administrator

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 1,860 admin
    Answer ✓

    Hi @jpcapone I'm adding here more troubleshooting steps since we've got people reporting similar issues in the past.

    Native Access stuck while installing update

    Since it's most likely caused by security issues, some people get it to work by running NA in a safe mode. Keep us updated!

Answers

  • Matt_NI
    Matt_NI Administrator Posts: 946 admin
    edited March 2022 Answer ✓

    At which part does it freezes exactly? Do you get any sort of error message?

    Couple of obvious things you can try:

    - Deactivate Firewalls and Antivirus programs

    - Please start Native Access as administrator

  • jpcapone
    jpcapone Member Posts: 2 Noise

    It freezes literally when it launches. I can see the Native Access window pop up but its frozen. No icons just the words Native Access at top left as shown in the attached screenshot. This happens when I launch it as administrator. i disabled the firewall and real time scanning AV and I still have the same result.


  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 1,860 admin
    Answer ✓

    Hi @jpcapone I'm adding here more troubleshooting steps since we've got people reporting similar issues in the past.

    Native Access stuck while installing update

    Since it's most likely caused by security issues, some people get it to work by running NA in a safe mode. Keep us updated!

Back To Top