Session Guitar Electric Vintage Crashing Logic

christomurr
christomurr Member Posts: 19 Member

Hello.

I appreciate how much help you all are.

I have a Mac Studio M1 Max running Ventura. I am using Logic Pro 10.7.8 with Rosetta. I have all my instruments on one external drive, and all my projects on another.

I've been working on a project that now crashes consistently (this is new behavior). The projects opens, but then when I press Play, it crashes. I believe I have isolated this issue to using the NI Session Guitar Electric Vintage instrument. I say this because other projects not using this instrument behave properly, while projects using this instrument are now also crashing. I also notice that I can open the other instruments from their channel strips, but opening the Vintage guitar also crashes the project. I'm not sure where exactly the issue is or how to fix, but it does seem to be this. I'm wondering if anyone is seeing this.

Thanks again for your time and attention.

Christopher

Tagged:

Best Answers

«134

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,008 Expert

    Have you tried to remove Electric Vintage from a project and add it again? What happens?

    Maybe make a duplicate of a project containing it and test this on the duplicate (in order to not mess the original project)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @christomurr Are you able to load the library in Komplete Kontrol in standalone? In Kontakt in standalone? In Komplete Kontrol in Logic but in a new project? In Kontakt in Logic?

  • DeepSpaceSeven
    DeepSpaceSeven Member Posts: 9 Member
    edited June 2023

    Hey Christopher,

    I have the same issue. Already did a clean install, but the issue is still there. Worked perfect the days before. :-(


    I'm (trying to) use it in Pro Logic, but when using it in Komplete Kontrol it's crashing as well.

  • LostInFoundation
    LostInFoundation Member Posts: 4,008 Expert

    @Jeremy_NI lately some of these reports have arise: things that were working correctly suddenly have problems, without any update or change being involved. How is it even possible? Could you ask someone (@Hayo_NI ?) to come and explain us what the causes could be (Daemon?) and if some users behavior can be avoided to minimize this risk? No changement but problem arising is something I can’t really understand

  • christomurr
    christomurr Member Posts: 19 Member

    I really appreciate everyone's feedback here ...

    It appears (so far) that projects with the Vintage Electric already in them are the ones that crash, because when I create a new one it seems alright (for now). But, I just also noticed that when changing the sound on the Deluxe Electric Sunburst, that also crashed. Anyway, the take away is that I never used to have crashes at all.

    The only thing I changed recently was that I moved my projects from my hard drive to an external Samsung T5 SSD. Maybe that thing can't handle it. I notice I'm also getting System Overload popups fairly commonly now, which I never had before (and on really simple projects with only a couple tracks). So, I'm going to move all my projects back to my hard drive and see if that helps.

    I'm wondering if I should revert all settings in Logic back to default, but I really don't know if that's gonna mess me up even more. I don't recall what I have customized over the years. But, at this point, I'm really lost.

    Thanks again for all your help and attention.

    Christopher

  • LostInFoundation
    LostInFoundation Member Posts: 4,008 Expert

    Can you keep us informed about the changing in projects location? I mean…if moving them back solves the issue

  • Christoph R.
    Christoph R. Member Posts: 19 Member

    I am having the exact same troubles - Session Guitar Electric Vintage and also Session Guitar Picked Acoustic crash my DAW (Logic Pro) the moment I hit the play button. It all started yesterday after installing the Komplete 7 and the Guitar Rig 6 updates in Native Access. I reinstalled both instruments and even went through the pain of deinstalling Komplete 7 from my Mac and reinstalling it, but that didn't change anything. Komplete 7 also crashes when you start the software outside your DAW and then load either of the two guitar plug ins.

    What I found out so far, though, is that if you load Komplete 6 in your channel strip and then load either Electric Vintage or Picked Acoustic, they play perfectly well. So, it is obviously Komplete 7 that got the bug after the update. I hope NI tech support reads this and come to the rescue, because I can't remember all the guitar settings in all my projects so I could rewire them all to Komplete 6. This is a very distressing situation right now, because I can't work on the majority of my projects until they fix this bug.

    Are there any (good) news on this, guys?

    Best

    Christoph

  • Christoph R.
    Christoph R. Member Posts: 19 Member

    Hey Jeremy, I tried to load both libraries (Electric Vintage and Picked Acoustic) in Komplete Control and Kontakt 7 standalone, and both crashed the moment I clicked to select a pattern ...

  • christomurr
    christomurr Member Posts: 19 Member

    Christoph, very sorry to hear about your distressing situation. But, I'm also glad it's not just me because then I'd really be lost. I have to agree that the issue happens when hitting the Play button, but several other actions can also trigger it (like trying to change the instrument, or any other attempts to use the channel strip).

    I can confirm at least that it is not the external drive, only because I did bring a couple projects back over to my hard drive and still experienced the same crashes.

    The external drive may be the cause of the System Overload messages ... I'll wait and see. But, because I've never even seen one of those until this week, I have to assume it is related.

    My external drive for projects was a Samsung T5 1TB SSD. The specs for that seem good for holding the projects, but can someone here confirm if that drive has enough speed to operate well for this function?

    Christopher

  • LostInFoundation
    LostInFoundation Member Posts: 4,008 Expert

    Since projects can work good also from an HDD, I suppose any type of SSD should be more than enough

  • Christoph R.
    Christoph R. Member Posts: 19 Member

    Thanks Christopher!

    It definitely isn't a hardware problem, because as I mentioned, I was just working on a project and everything was just working perfectly well. It all changed the very moment I installed the Kontakt 7 update - that's when Logic Pro started to crash every time I clicked on a channel that ran either of the two guitar plug ins. Also, just like you've said, one doesn't even have to hit the play button to crash the DAW, just trying to open any channel plug ins will have the same effect.


    Also I thought myself smart and tried to bounce my project in order to listen to the song, but bouncing also causes the system to crash, because obviously that too triggers the plug in software.


    Let's hope we'll get help soon 🙏


    Christoph

  • sylvaingauvreau
    sylvaingauvreau Member Posts: 1 Member

    same problem for me suddenly crash in logs c in cubase in protools in every daw I try reinstall everything and same problem there is a big bug every frustrate my project don't work no more

    tru in konplte control stand alone even try in Kontakt 7 always crash

    open and crash

    i reinstall everything (2 days )

    same problem why ?????

    not funny hope the guys working hard on that☺️

  • JJBENNETT
    JJBENNETT Member Posts: 5 Member

    Hey all,

    I'm sorry to hear other are experiencing the same, but also a little relived that this could be a wider issue and not something at my end.

    For the last few days I have been experiencing exactly the same problems.

    Both Logic and Ableton projects.

    Clean install, as well as a fresh install of my Komplete Library, DAW's... everything, and the same issue remains.

    Fingers crossed for quick patch/update, these crashes have locked me out of several currently projects and eaten up hours of time trying to resolve the issues.

    Is there anyway to locally roll back the version of Kontakt 7 to before the latest update see if that would help?

    Thank you for all of the input so far and I look forwards to following this along :)

  • Gandy
    Gandy Member Posts: 2 Member

    Same here with Logic x and Kontakt 7.4 , reopen a saved Project crashes Logic, import Project choose Kontakt Instrument, Crash!! I had a Backup of 7.3.2 so I can work till a fix.

  • JJBENNETT
    JJBENNETT Member Posts: 5 Member

    @Gandy I was able to dig through my Time Machine and find the back up of 7.3.2 as well and it's been huge sigh of relief to get back into these projects.

Back To Top