Komplete 11 Installation from the hard drive failed

Theo van de Ven
Theo van de Ven Member Posts: 41 Member
edited May 2023 in Native Access


I have some hard drive versions of komplete 11- 12 and 13 and wanted to try to install them - just to see if its possible to do this without a internet connection . But i get the message "installation failed - please contact NI"

Does this mean that my old drive versions have become unusable as a backup ? I wanted to perform this test because the new komplete 14 is only sold as a download and you no longer have a backup ( on hard drive) .I was under the impression that with the hard drive versions, you could do a fresh install without an internet connection to NI?



Tagged:

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,913 mod
    edited May 2023

    Hello,

    did you disable your internet connection before you tried to install. But after installing you would need internet anyway to register and update your products.

  • Theo van de Ven
    Theo van de Ven Member Posts: 41 Member
    edited June 2023

    Should I dissable internet connection before install?

    I am allready registerd on another PC. And left the internet connection intact. If I want to install Komplete 11 from the NI Hard drive

    in the usb slot, a screen opens with the shortcut "Native access installer Windows"I click on it. The Native access software is then installed. When its done, I press Finish and the native access shortcut appears on the desktop. When I click on it, a new screen opens and I get te message "Download failed "and "Check your internet connection" however, the connection is fine. Its a original NI harddrive , and I have also kontakt 12 and 13 on HD, and the same hapens with them.

    I understand I have to update en register after installation, but it doesn't come to that- because I get the failed message before that.

    ps: its the old Native Access thats on the hard drives?( 1.01.0.81 ) Or is it maybe perhaps I allready have everything installed on another pc?

  • Uwe303
    Uwe303 Moderator Posts: 2,913 mod

    It should work and you can have the products installed on 3 computers at the same time but use only one at a time. Have you tried with native access from internet version 1 or 2. If you are in list with not installed products and the disk is connected, you should see a sign next to products that are on the drive. If I'm back home i will check and make a pic. I recommend to disable internet cause then na can only install what's on the drive and don't sees the other or newer products but that was a stupid idea i think now.

  • Theo van de Ven
    Theo van de Ven Member Posts: 41 Member
    edited June 2023

    It doens't work with Native Access 2 either..... Just tried it again with Native Access 2- after install it asks for my email and password, instead of Native access 1. So I filled in My email and Password and now I got to the list of not installed products, but as soon as I disconnected internet, I got the following message : "cannot connect to the internet -please check your connection or disable your VPN " ( I don't use VPN)

    I tried a second time with internet connection. After starting up native access, I plugged in my hard drive - and it whas recognized. after that I went to preferences and entered the correct input for the external drive (Content Location section) That should work without internet right? But again; after detach internet everything dissappears and I get s new screen telling me to connect to the internet....

    Starting with Native access 1, I get a faillure immediately : ( "connect to internet"- even if I am allready connected to the internet !?)- after starting the just installed Native acces program. and I don't even come to the "not installed" product list


    So I can install everything with an internet connection (download), but nothing from the hard drives ?

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod

    Hi @Theo van de Ven

    What OS are you running exactly?

  • Theo van de Ven
    Theo van de Ven Member Posts: 41 Member

    Windows 10

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod

    Hi @Theo van de Ven

    Thanks for the info.

    We will need to a do some deeper digging with you on this one.

    Please submit a ticket via the following form: http://bit.ly/NIsupport_install

Back To Top