No sound from Kontakt Library

Ariel Shwartz
Ariel Shwartz Member Posts: 4 Noise

Hi,

for some reason there is no sound coming out of kontakt libraries in maschine and komplete kontrol.

the midi is coming through because I see everything moving in the kontakt librery (including the volume meters) but no sound is coming out.

kontakt stand alone everything works fine but not when I load it through machine and KK. I even did an output reset in kontakt with no success

please help

Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 835 Saw
    Answer ✓

    Did you check the audio output settings of Maschine or KK?

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 835 Saw
    Answer ✓

    Make sure to go into the output section and save the output configuration as "Default" for plugins... that will recall the output setup each time you load Kontakt as a plugin.


Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 835 Saw
    Answer ✓

    Did you check the audio output settings of Maschine or KK?

  • Ariel Shwartz
    Ariel Shwartz Member Posts: 4 Noise


    Thank you so much for your reply

    yes ,both are set correctly because all the other libraries (Reaktor and 3rd party etc ) are working perfect just kontakt libraries don’t put out sound.

    they get the midi and you see that it’s playing (the meters are moving in kontakt) but no sound comes out in KK or maschine

    very frustrating indeed

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 835 Saw

    post a screenshot of an Kontakt Instrument in KK (make sure it is in "View-->>Edit mode" so the whole Kontakt interface is visible).

  • Ariel Shwartz
    Ariel Shwartz Member Posts: 4 Noise

    Here it is. Meters running no sound

  • Ariel Shwartz
    Ariel Shwartz Member Posts: 4 Noise

    hey

    thank you for solving the problem for me. Kontakt didn’t have any outputs set up. Now it works and hopefully it will work after restart also

    thank you so much for your help

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 835 Saw
    Answer ✓

    Make sure to go into the output section and save the output configuration as "Default" for plugins... that will recall the output setup each time you load Kontakt as a plugin.


Back To Top