Traktor and Icecast...

Hello dear music friends. I have a question about streaming with Icecast. Despite permission in the firewall and several attempts to set everything up, I get no connection to stream. Since the Icecast username is also missing in Traktor, "user:password" and "user,password" were recommended to me. Unfortunately also without success. What can I do - does anyone have an idea? 😓

Best Answer

  • Markovicz
    Markovicz Customer Care Posts: 381 mod
    Answer ✓

    Hi @RonnyT1982, the broadcasting principle in Traktor is pretty straightforward, and there are no known issues in this regard at all.

    Please check chapter 12.4 "Broadcasting Your Mix" in the Traktor manual. If your issue persists, you will need to troubleshoot the setup 'after' Traktor. There are quite a few issues that could be caused by the server configuration.

    Perhaps it makes sense to check out T H I S community topic and ask for help there.

Answers

  • Markovicz
    Markovicz Customer Care Posts: 381 mod
    Answer ✓

    Hi @RonnyT1982, the broadcasting principle in Traktor is pretty straightforward, and there are no known issues in this regard at all.

    Please check chapter 12.4 "Broadcasting Your Mix" in the Traktor manual. If your issue persists, you will need to troubleshoot the setup 'after' Traktor. There are quite a few issues that could be caused by the server configuration.

    Perhaps it makes sense to check out T H I S community topic and ask for help there.

  • lord-carlos
    lord-carlos Member Posts: 2,081 Expert

    You can also check if an 3rd party app works. Not to use it forever, just for debugging purposes. For example BUTT.

  • Spazoo
    Spazoo Member Posts: 41 Helper
    edited March 2023

    It's been a while since I've used Icecast but if my memory is correct, within the Icecast configuration are different accounts for different roles. (source, relay and admin???) I seem to remember that Traktor config only requires the Icecast password because it is using one of those predefined accounts.

    I think the admin account name is configurable, so Traktor is probable not using that account. My guess would be Traktor is using the 'source' account. So you might want to check your password for the source account, and try entering that into your Traktor config.

    I hope this helps. If not, let me know and I'll see if I can get it up and running on my computer.

Back To Top