API failure while searching for Update (First Start)

BZAD
BZAD Member Posts: 5 Sine
edited February 17 in Native Access

Hello,

I have a brand new M1 MacBook Air. I bought it because it was cheap and we had MacOS users in the family.

The first program I wanted to install is Traktor 3. Therefore I need Native Access. And that is where the problems start. Native Access won't start properly. I get to see the "No compatible update found" screen every time I try to run it.

The following is shown, when you start the application via terminal:


There are many properties that cannot be read and so on. Finally the API failures.

What I have tried:

  • Uninstall (with AppCleaner) and reinstall.

What else is there that I can do?

Any help is much appreciated.

Best Answer

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 666 admin
    Answer ✓

    Hi @BZAD not a tech support here but I can perhaps point you to some troubleshooting steps that help solve similar issues on this forum in the past.

    Most likely it's caused by some security settings. Have you tried all the suggestions on this page? Native Access: "Waiting for connection" (Different error message but the troubleshooting steps usually help.)

    Also running the update in a safe mode can be another solution. Update us how it goes!

Answers

Back To Top