S4 MK3 - No sound coming out

JussiGirl
JussiGirl Member Posts: 1 Noise

I've downloaded the firmware, all knobs at 12 o'clock, I have the latest windows 11. Using Traktor Pro 3. The problem is in the audio preferences in Traktor. Can I possibly facetime someone to get this nightmare over with.

Please and thank you!!

Best Answer

  • Chris Michael
    Chris Michael Member Posts: 6 Sine
    Answer ✓

    Sorry Im a dumbass. JUst routed it properly and all system go. I did download a driver though. so chuft

Answers

  • Karlos Santos
    Karlos Santos United KingdomModerator Posts: 136 mod

    Welcome To The Forum.

    Can you post some screen grabs of the Preferences / Audio Setup panel and the Output Routing panel.

    You need to check that the S4 is assigned as the sound card in Audio Setup and that you are in Internal Mixing Mode in Output Routing.

    Also please ensure that you have the full mixer on the software showing so that we can see if the faders/crossfader etc are correct.


    We can take it from there.


    Karlos.

  • Chris Michael
    Chris Michael Member Posts: 6 Sine

    I've got the same problem. Just upgraded from Traktor s3 to Traktor S4 mk3s and cant use them. I hope I'm at the last point of the jigsaw as had loads of problems installing the software and have put up a post that will hopefully help people if there stuck activating! If the controllers not connected all music files will play. but when my controller is connected I have no joy.

  • Chris Michael
    Chris Michael Member Posts: 6 Sine
    Answer ✓

    Sorry Im a dumbass. JUst routed it properly and all system go. I did download a driver though. so chuft

  • Karlos Santos
    Karlos Santos United KingdomModerator Posts: 136 mod

    @Chris Michael glad you got it sorted. Sometimes it can be something staring you in the face that you cannot see. Last weekend I thought the DJM900 was broken at a club I was sound checking at. There was a horrible delay in the sound when I moved the crossfader. It took me 5 minutes to realise the Delay FX was on. By this time I'd already told the sound guy it was faulty 😳 In my defence it's been 3 years since I used a DJM900 😉

    Karlos.

Back To Top