Funtion Key

Meraki
Meraki Member Posts: 7 Newcomer

Hi friend, im using A61, i recently i don't know why my function botton can not use, when i press "record or play or stop" it's like i press the key, it's loud the note, i can't record by the botton, please help me! i use cubase

«1

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,767 Expert

    Usually when the function keys send midi notes is because you are in midi mode.

    Or in Cubase the midi ports are not set up correctly. Is Komplete Kontrol DAW selected?

  • LostInFoundation
    LostInFoundation Member Posts: 3,767 Expert

    First: be sure you are not in midi mode. To switch from midi mode to controller mode, in your A61 push SHIFT + MIDI/PLUG-IN

    if it’s not the case and you have your midi in ports not set up in a correct way (maybe after your Cubase re installation something changed) itwould be useful if you show the configuration for your midi in of cubase.

    As per an answer of @Jeremy_NI, these are the functionalities of the various port:


    Jeremy_NI Customer Care Posts: 6,569 mod

    June 7 

    KOMPLETE KONTROL - 1 is for the USB MIDI port

    KOMPLETE KONTROL EXT - 1 is the MIDI 5 din port, if you connect another MIDI device to the MIDI input.

    Komplete Kontrol DAW - 1 is for integrating with DAWs like Ableton, Logic, Cubase, etc...


  • JesterMgee
    JesterMgee Member Posts: 2,281 Expert

    What is the DAW you are using? Can you post screenshots of hte MIDI settings. Did you follow the setup documentation on how to configure the control surface side of things?

  • Meraki
    Meraki Member Posts: 7 Newcomer

    I use cubase, when i buy the A61, everything is ok, no problem, but yesterday i uninstalled cubase and install again, it’s happen, this is my setting


  • JesterMgee
    JesterMgee Member Posts: 2,281 Expert

    Start with deselecting these:

    The DAW port should not be selected in the MIDI IN/Out section of a DAW because it is not a MIDI port. It is a control port and this would be why you hear notes played when pressing transport functions.

  • Meraki
    Meraki Member Posts: 7 Newcomer

    Thanks, i unmarked it, no hear the sounds anymore but still can’t use the transport button

  • LostInFoundation
    LostInFoundation Member Posts: 3,767 Expert
    edited August 18

    DAW port MUST be selected in order to use transport buttons. You want to control Cubase.

    Try instead to unmark the “In ‘All MIDI’ “ check. This could cause the midi notes sent to Cubase transport functions to also be sent to the instruments, therefore playing also their sounds.

    Probably what is happening is due to the new Midi Remote function in Cubase. If you open the Midi Remote Manager, is DAW port selected there? Can we see a screenshot of that?

  • Meraki
    Meraki Member Posts: 7 Newcomer

    I want to use A61 to Transport button, record, undo, stop,start…etc

  • JesterMgee
    JesterMgee Member Posts: 2,281 Expert

    That will stop the sounds from the transport buttons, you need to then follow the directions to setup the DAW integration here

    https://support.native-instruments.com/hc/en-us/articles/4406832231441-How-to-Integrate-KOMPLETE-KONTROL-with-Your-DAW

    Has that been done?

  • JesterMgee
    JesterMgee Member Posts: 2,281 Expert

    Well, you didn't ask for a screenshot so I asked for that since it's less winded to see what he has than guess and TBH, it is kind of impossible to engage in ANY question around here that you haven't offered your voice in since you seem to be posting almost all day in every area of the forum to every question all the time. It's ok, it wont affect your leaderboard score...

  • LostInFoundation
    LostInFoundation Member Posts: 3,767 Expert
    edited August 18

    I did ask to show the midi configuration in Cubase (which between should have gave an hint about what DAW he was using).

    Anyway…no problem. More people engaging in questions means more chances to find the solution. I never had any problem with anybody answering and helping the users asking for something. Just strange that lately you continuously repeat things I already said (specially because of all the things you accused me). But…let’s just say we both know what you are doing… Don’t worry…you’ll surely find something I suggested that wasn’t correct. Just…try to do it giving correct suggestions 😉

    Thank you anyway for accusing me once again about the leaderboard

  • Meraki
    Meraki Member Posts: 7 Newcomer
    edited August 18


    Nothing changed, there is no “ A61” in Add Device, i dont know why

  • Meraki
    Meraki Member Posts: 7 Newcomer
    edited August 18

    no hearing the sound but transport botton doesn't work

  • LostInFoundation
    LostInFoundation Member Posts: 3,767 Expert

    Try to recheck DAW under visible and leave only “in All MIDI” unchecked.

    Also…did you enabled to all the involved parts full disk access? It’s a Mac thing that I see mentioned very often by support

    https://support.native-instruments.com/hc/en-us/articles/4415601248657-How-to-Enable-Full-Disk-Access-on-macOS

  • PoorFellow
    PoorFellow Member Posts: 1,135 Guru

    Just in case , then the 'Help' for 'My Native Instruments Hardware Device is Not Recognized' is here : https://support.native-instruments.com/hc/en-us/articles/4410096148113-My-Native-Instruments-Hardware-Device-is-Not-Recognized

Back To Top