Kontakt 7 Factory Library problems

Options
syntheshwara
syntheshwara Member Posts: 9 Member
edited August 2023 in Kontakt

I recently upgraded to Kontakt 7 and am having issues as shown below. Most of the drop-down selection in factory ensembles shows as 'nil'. The beats ensemble, the congas in Acoustic everything is 'nil'. But the grooves themselves work and play. I can even drag and drop the midi file. But I can't select anything. How to fix this? I have uninstalled and re-installed Kontakt twice. Also, in the beats ensemble, if I click on the pads, nothing happens. No sound. This is the same in VST3 and standalone.


Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,065 mod
    Answer ✓
    Options

    Hey all, FYI, there was an update on the Kontakt Factory Library 2 fixing this issue.


Answers

  • Eagle Town
    Eagle Town Member Posts: 7 Newcomer
    Options

    Just made a similar post, before I saw yours. Same thing. Hopefully there’s a simple solution. I’d have a better look myself but I’m so tired from night shifts I can barely start my pc successfully rn 😩

  • Monochrome
    Monochrome Member Posts: 1,158 Expert
    Options

    Is this only happening in the Factory Library or also happening in other Kontakt instruments?

  • syntheshwara
    syntheshwara Member Posts: 9 Member
    Options

    This happens only with the new Factory Library 2. All other old Kontakt instruments work flawlessly.

  • Ascurion
    Ascurion Member Posts: 1 Newcomer
    edited June 2023
    Options

    This happens also for me. However for me this happens also in other instruments such as the play series instruments.

  • [Deleted User]
    [Deleted User] Posts: 0 Member
    Options

    Hi there!

    It is an issue of the latest updates of Kontakt 7. The NI team is already working on it!

  • syntheshwara
    syntheshwara Member Posts: 9 Member
    Options

    Ok thanks for telling. I opened a support ticket and still no response..

  • syntheshwara
    syntheshwara Member Posts: 9 Member
    Options

    Hi Native Instruments.. any update on this? I have even raised a support ticket but no response it's been a week. 3946380 is the number. I got one automated response to run some diagnostic tool but I don't think it's really required..

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,065 mod
    Answer ✓
    Options

    Hey all, FYI, there was an update on the Kontakt Factory Library 2 fixing this issue.


Back To Top