Native Access installation hangs

DaveP
DaveP Member Posts: 4 Member
edited April 2023 in Native Access

I am aghast at all the HORRID HOOPS suggested I go through in the SUPPORT help area for TRYING to install the latest Native Access 3.3.1 software on my 64 bit Windows 7 Pro. Native Access installation just HANGS with this BLACK BOX in the center of my computer screen, and EVEN HAS THE AUDACITY AFTER ABOUT 5 MINUTES TO TELL ME THAT IT IS TAKING A LONG TIME LOAD!

I didn't have NTKDaemon service installed on my PC, which WHY should that be a factor since the previous Native Access versions did not require it? And even AFTER installing it and verifying it was there, IT DID ABSOLUTELY NOTHING! The ONLY thing it changed was bring up a LOGIN dialog to the Native Instruments website.

What's wrong with NI, aren't their programmers smart enough to write code so an Installer doesn't NEED to make an active link to their website??? And how hard... is that to program anyway?? If you're logged in already, shouldn't be a problem! Good grief, just scrap the LOGIN requirement DURING the install, and make LOGIN a requirement when you USE the software, LIKE HOW 'NATIVE ACCESS' USED... WORK!

Tagged:

Best Answer

Answers

  • arachnaut
    arachnaut Member Posts: 80 Advisor

    When I first ran Native Access to upgrade to Komplete 14, things installed fairly fast.

    Later I ran Native Access for updates, and it updated itself along the way.

    It seems to me that the wait time has gone down from dozens of minutes or more to just a minute now.

    But I hear you about that wait time. I've been a long-time customer since Reaktor 3 came out and this current release of products is heavyweight in the extreme.

  • Miles
    Miles Member Posts: 1 Newcomer

    I feel I have to add my frustration to this as well. I currently re-installed Albion One to a drive that was wiped and have been prompted to install the latest version of Native Access 3.3.1. I concur that it seems a vicious circle, I have tried the NTK Daemon 1.11.0 setup after getting hung up on a "Installing Dependencies" issue only to have it hanging at Native Access Release 3.3.1


    I simply need a Kontakt player that is compatible with Spitfire Audio's Albion One. Until I can re register the serial # that is included in the software through Native Access, I cannot access the library in Albion One, rendering it completely useless.


    I really wish Spitfire Audio hadn't based their entire architecture on needing Kontakt player to function as it is currently dead in the water.

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod
    Answer ✓

    Hi @DaveP

    Native Access 2 is not compatible with Windows 7. It requires Windows 10 / 11 in order to run:

    Please use Native Access 1 instead:

    How to Downgrade Native Access 2 to Native Access 1

  • LostInFoundation
    LostInFoundation Member Posts: 3,972 Expert
    edited April 2023

    My suggestion is to use Native Access 1 ANYWAY, no matter what os you are using. It works, while NA2 in many aspects don’t

  • Kymeia
    Kymeia Member Posts: 3,454 Expert
    edited April 2023

    It doesn't though - I couldn't install Kontakt 7 and its libraries properly until I installed NA2 on my M1 system (at the time running Big Sur). I think for recent products on recent systems NA2 is the preferred option. On Mac it looks like there are still some issues around dependencies needing Rosetta 2 but I think most people should have that installed anyway as so much software for Mac is also going through such transitions (Metasynth for example has just finally gone Silicon ready last week but there is plenty that still is not).

  • LostInFoundation
    LostInFoundation Member Posts: 3,972 Expert

    You are right. For newest software it’s mandatory to use version 2. And they release not functioning versions of it anyway…

  • phloog
    phloog Member Posts: 5 Member

    Native Access in the new version is absolute garbage....I am on my second day of trying to get things installed using it, and still have succeeded with less than 100, with more than 200 uninstalled because it just hangs, then gives installer errors. I am regretting "upgrading" to Collector's Edition 14, and Native Instruments has basically NO support.

    What they really need is more competition, and since this is likely the last time I bother with their "Access" product, I'm more than happy to spend money somewhere else. Pathetic.

  • Luis Lane
    Luis Lane Member Posts: 1 Newcomer

    eEs kotzt mich an !!! Nichts funktioniert mehr! Was ist bei euch los?? Weder Native Access ist zu installieren noch funktioniert das Update Traktor Pro 3. Alles ist verstellt oder geht nicht mehr. Und falls ein Schlaumeier hier meint ich hätte veraltetes Betriebssystem oder alte Rechner, Laptop etc. NEIN!!! Alles neuester Stand oder zumindest Windows 10. Und warum ist diese Seite mal Englisch und mal deutsch??? Es nervt nur noch und ich werde vermutlich den ganzen Schrott löschen und zu Serato oder recordbox wechseln. Schaut wieviel Software ich von euch gekauft habe und dazu die Hardware 3x S 4, Maschinen sogar Studio etc. etc.

    Aber es vergeht einem die Lust das hier mehr Müll produziert wird als vernünftige Software die funktioniert. Und ich bin nicht der einzige! Viele Producer und DJ's beschweren sich über den Müll den IHR produziert!

  • PoorFellow
    PoorFellow Moderator Posts: 1,548 mod

    Translation :

    It pisses me off !!! Nothing works anymore! What is

    going on? Neither Native Access can be installed nor does the Traktor Pro 3 update work.

    Update Traktor Pro 3 is not working, everything is wrong or no longer works. And

    in case some wise guy here thinks I have an outdated operating system

    or an old computer, laptop etc. NO!!! Everything is up to date or at least Windows 10.

    at least Windows 10. And why is this page sometimes in English and sometimes in

    German??? It's just annoying and I'll probably delete all the junk

     and switch to Serato or recordbox. Look how much software

    I have bought from you and the hardware 3x S 4, machines even

    Studio etc. etc.

    But you lose the desire to produce more rubbish here

    rubbish is produced here than sensible software that works. And I

    am not the only one! Many producers and DJs complain about the rubbish

    rubbish that YOU produce!

    -----------------------

    The reason why this web page is sometimes in English and sometimes in German is most likely either because you click links from pages containing the DE in the links instead of the EN (especially easy if you use Google and arrive via Google links)(or if you prefer the site in German normally and then interchange with UK language clicking) , or if you have some cookie or browser setting that screws things up or because you have Google auto translate in your browser.. (only you know what is going on on your computer the rest of is have to guess)

    DE links looks like this :

    https://www.native-instruments.com/de/ , https://support.native-instruments.com/hc/de , https://www.native-instruments.com/de/community/

    EN links looks like this :

    Front page https://www.native-instruments.com/en/ , Support : https://support.native-instruments.com/hc/en-us , Forum : https://www.native-instruments.com/en/community/

    If you have a problem then please make an appropriate forum thread (und dan vielleicht eine anderen Schlaumeier hier willst dich antworten ! 🤣 😎 😋 )

    Or if you prefer to avoid user contact (Schlaumeiere) then use Support links above and open a ticket !

    M.f.g.

    PoorFellow

  • westerm
    westerm Member Posts: 2 Newcomer

    Same with me. New Windows 11 Setup. Nothing else on the Computer. As soon there is an Instument that is larger then 5 something GB installatin stucks. Installing from the .iso file gives me decompression errors.

    Same errors as two years ago. It is such a big shame, because I paid a lot of money for 14 Creator and all the other versions before.

Back To Top