Why the "Headphones" option disappeared from the Output Monitor ?

Orbiuxx
Orbiuxx Member Posts: 25 Newcomer

Hi Natives,

Has anyone here already lost the "Headphones" option in the Output Monitor configuration? this happened all of a sudden and i can't find the solution.

I even re-installed Traktor Pro 2 but the option does not appear, follow the image.


I appreciate if anyone has a solution, thanks!

«1

Answers

  • mykejb
    mykejb Member Posts: 74 Advisor

    Pretty sure "Monitor" is headphones - it is on my S8 anyway

    -- Mike

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    Hi Mike,

    thanks for the feedback but "Monitor" refers to audio output to some external system. This option is working correctly, but the "Headphones" option, used only for listening, was present and disappeared, so I cannot activate the sound for the Headphones, and when I change the front Cue Volume button position on the Kontrol S4 MK1, the control does not moves in the software.

  • Kubrak
    Kubrak Member Posts: 2,059 Expert
    edited November 2022

    What appears in that menu depends on audio driver used. Maybe the driver has been updated, or you use different driver than before. Check what driver to use by Traktor is choosen.

  • mykejb
    mykejb Member Posts: 74 Advisor

    The hardware Cue volume control doesn't affect the on-screen display

    TRAKTOR Does Not React to the Main Level or Cue Volume Knobs on my TRAKTOR KONTROL Controller – Native Instruments (native-instruments.com)

    Where does the "monitor" output go on the S4?

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    Hi Kubrak, thanks for your tip! I was scared that it could be a hardware problem. The problem started after a Windows update, I haven't tried restoring the system to an earlier point yet, maybe this will help. The Kontrol driver is the same as before, The original Kontrol S4 "MK1" from Native site. Best regards!

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    Hello Mikejb, thanks for your feedback! Thank you for submitting this topic, it was very useful to configure the view of the Headphone control buttons in Traktor Pro2, so with the mouse I was able to position the Cue Volume button of the software in the maximum volume position, but the sound of the phones did not increase ! On the S4, the monitor outputs are on the back of the equipment, jacks 1/4, when I plug the phone in there, I hear the sound, the same one that goes to the Main, but nothing on the headphones Cue. Best regards!

  • Kubrak
    Kubrak Member Posts: 2,059 Expert
    edited November 2022

    If the driver is the same (I meant also, that you have proper driver set in Audio Setup tab in Preferences of Traktor), you should choose 3: and 4: - Out: Monitor left/right.

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    You're right, its configurated on Traktor's preferences that way. And the option Monitor left/right is selected, but, as I said before: On Kontrol S4 MK1, the right choose should be "Headphones left/right",

    😬

  • Kubrak
    Kubrak Member Posts: 2,059 Expert

    But what is shown in menu depends on audiointerface driver, not on Traktor. If it used to be Headphone in your case, then either the audiodriver has changed since, or you have started to use different audiodriver (of the same HW device or even of other audiodevice)...

    ------------

    The things change, so the information in S4 manual might be inacurate.....

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    well, I don't know... I believe that the driver problem could be solved with a new installation of the driver and the Software, with Native Accsses, as I already did. Trying to "map" the Volume Cue, I noticed that this physical button is not appearing in the options and during the Learn operation only it is not detected, any other one presents the correct message "Inappropriate Control"...

    There are 3 controls



    Two buttons respond, only the central one does not respond


    look at this example, modifying the controls:

    The central button is dead, but the worst thing is that it is not releasing the volume that is indicated, that is, there is only a very low sound in the headphones, like an audio leak.

  • mykejb
    mykejb Member Posts: 74 Advisor

    The hardware volume control "Cue Vol" doesn't affect the on-screen setting and is NOT mappable. The support article I posted explains this.

    Going back to basics - if you plug the headphones into the phones socket and set the "output monitor" to "Monitor" in the configuration and turn up the hardware Cue Vol control do you hear sounds from the headphones?

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    Hi Mikejb, thanks for your feedback. I think we're going around on this issue. Despite the title, this tutorial teaches exactly the opposite.


    I'm not sure if you've read it all the way through, but I also believed the title was a statement of correct behavior, but it's not, so much so that if I map the Cue Volume to another knob it becomes responsive but doesn't send audio to the headphone. Even positioned in the maximum position. In hardware and software.

    Anyway, I opened a ticket for the support staff to analyze, I can only believe that the physical knob has a problem.

    Thanks for trying to help!

  • lord-carlos
    lord-carlos Member Posts: 836 Guru

    Did the device maybe switch from WASAPI to asio or vice versa? They sometimes have different channel names.

  • Orbiuxx
    Orbiuxx Member Posts: 25 Newcomer

    Hello Lord,

    it's configurated for Traktor S4 driver,

    and it's the configuration that i was using before the problem starts,

    Using the "Monitor" option... i have the sound on the Monitor rear panel output, not in the headphones cue.


    thank you for trying!

  • Kubrak
    Kubrak Member Posts: 2,059 Expert

    @Orbiuxx

    Back to @lord-carlos question.

    What driver for Traktor S4 do you use? ASIO or other like WASAPI? Much better to use ASIO one.

Back To Top