KK how to disable loop?

kurtv
kurtv Member Posts: 12 Member

I can't find this in the manual for A series keyboards. When I load a Kontour patch, for instance, in Komplete Kontrol software and record something in my DAW, the sound will change every single time I press stop and play again. I don't want Kontour to randomly change the voice, how can I stop it? The Loop button is lit up on the keyboard, but nothing happens when I press it to deselect it. Any tips?

Best Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,888 mod
    Answer ✓

    @kurtv What DAW are you using? What is your operating system? Do you have any special midi settings in there?

    If you open the Komplete Kontrol standalone application, with your keyboard disconnected, are there any unwanted MIDI assignments here:

    If there are, delete these assignments by clicking the little x.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,888 mod
    edited October 2022 Answer ✓

    This is when your keyboard is connected. I asked you to open the standalone application of Komplete Kontrol with the keyboard disconnected. Please give that a try.

  • kurtv
    kurtv Member Posts: 12 Member
    Answer ✓

    I completely missed the "disconnected" part. I did have a lot of funny stuff there, like CC123 or 91,

    which I deleted and it seems to have fixed the problem. Thank you for your help. I'm attaching a screenshot for anyone who will have a similar issue. I have no idea how that got there in the first place.

Answers

  • Paule
    Paule Member Posts: 1,328 Expert

    Do you talk about the effect Kontour in Reaktor?

  • kurtv
    kurtv Member Posts: 12 Member
    edited October 2022

    No, I'm talking about all the instruments that I load. For example, when I load a string ensemble it will play as such but as soon as I hit stop, it says on the display screen: "Busy... Loading" and the instrument patch changes automatically to violins or any other patch from that instrument. It doesn't matter what instrument I load, Analog Dreams, Kinetic Treats, Kontour or anything else. The change of instrument happens each time I press stop on the keyboard or in the DAW or press play and then press play again to stop. I don't know why it cycles though my patches automatically. Hence, I thought it might be the LOOP button but I'm not sure anymore.

    This happens in Komplete Kontrol software, I cannot recreate this in Kontakt btw. I'm sure I'm missing something obvious. Anyone?

  • komthusr
    komthusr Member Posts: 41 Member

    I'm having the same issue with Komplete Kontrol software.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,888 mod
    Answer ✓

    @kurtv What DAW are you using? What is your operating system? Do you have any special midi settings in there?

    If you open the Komplete Kontrol standalone application, with your keyboard disconnected, are there any unwanted MIDI assignments here:

    If there are, delete these assignments by clicking the little x.

  • kurtv
    kurtv Member Posts: 12 Member
    edited October 2022

    I'm using FL Studio on a W10 system. I don't see "MIDI", just see they keyboard icon up there. When I click on it, nothing happens. I load e.g. Analog Dreams in Komplete kontrol, record something. Then on playback when I hit stop or play to pause, komplete kontrol loads another patch and it goes from the bottom in the upwards direction (I load "Underpower" patch, press play, stop and it automatically starts loading "Twisting Apples" one).


  • kurtv
    kurtv Member Posts: 12 Member

    Sorry, this is what I see in standalone KK.


  • kurtv
    kurtv Member Posts: 12 Member

    I recorded a 30 sec video to show you what's going on. The cycle happens regardless whether I click play/stop with the mouse or on the komplete kontrol keyboard.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,888 mod
    edited October 2022 Answer ✓

    This is when your keyboard is connected. I asked you to open the standalone application of Komplete Kontrol with the keyboard disconnected. Please give that a try.

  • kurtv
    kurtv Member Posts: 12 Member
    Answer ✓

    I completely missed the "disconnected" part. I did have a lot of funny stuff there, like CC123 or 91,

    which I deleted and it seems to have fixed the problem. Thank you for your help. I'm attaching a screenshot for anyone who will have a similar issue. I have no idea how that got there in the first place.

Back To Top