doubleclick on Tempofader resets it to "no pitch" - how to do with a keybind or S4Mk3?

Options
The Sarge
The Sarge Member Posts: 125 Helper

hello everybody,

more often I got the situation that I want to give up the pitch on the Tempofader during playing, so I use doubleclick with mouse in Traktor Pro3

but how can I put this on a key, f.e. Ctrl+T ?

hope u understand what I mean (and without asking "Why do u wanna do that?" 😉 )

regards,

The Sarge!

Best Answers

  • arkaei
    arkaei Member Posts: 24 Helper
    Answer ✓
    Options

    do you mean resetting pitch to 0%? that would be shift+master, however that won't work if the deck is synced. sync needs to be off, or the deck needs to be tempo master.


  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 1,860 mod
    Answer ✓
    Options

    SHIFT+MASTER realignes hardware fader with software fader if you are using relative mode.

    SHIFT+SYNC resets pitch to +/-zero if SYNC is off. I think it is about when SYNC is off since the tempo fader in the software is greyed out on a SYNCed deck, and even double clicking on it doesn't move it back to zero.

Answers

  • arkaei
    arkaei Member Posts: 24 Helper
    Answer ✓
    Options

    do you mean resetting pitch to 0%? that would be shift+master, however that won't work if the deck is synced. sync needs to be off, or the deck needs to be tempo master.


  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 1,860 mod
    Answer ✓
    Options

    SHIFT+MASTER realignes hardware fader with software fader if you are using relative mode.

    SHIFT+SYNC resets pitch to +/-zero if SYNC is off. I think it is about when SYNC is off since the tempo fader in the software is greyed out on a SYNCed deck, and even double clicking on it doesn't move it back to zero.

Back To Top