Not getting audio in main output or headphone on traktor S4MK2

Black Crow
Black Crow Member Posts: 5 Sine

I'm using Using Traktor S4 mk2, the software 2.11.211 is responding to cues but I'm getting no headphone audio and no main output audio on my Mac OS. what are the proper routing options and do I need to use/ reinstall audio driver? 

Thank you!!

Comments

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod

    hey there,

    Could you please send me screenshots of the following in your Traktor preferences?

    • Audio Setup
    • Output Routing
    • Input Routing

    Also - do you want the main output to go to the speakers that are connected to your S4 MK2, or do you want it to go to your Mac's speakers?

  • Black Crow
    Black Crow Member Posts: 5 Sine
    edited April 7

    Thanks for your reply Ryan! 


    Im a dj and under normal circumstances set up is have usb from MacBook to s4 mk2 hardware with main output of hardware of s4 mk2 going to venue speakers.


    my traktor is not with me at the moment as its at the shop- I'm under the impression screenshoting without S4 won't look the same/ what you wanted to look at: 

    Can you kindly explain or screen shot what my Traktor preferences should be so when I go to shop I can follow your instructions? For:

    •Audio Setup

    •Output Routing

    •Input Routing


    Also - how do I confirm/find the traktor audio driver has been installed correctly?


    Thank you so much, very stressed and appreciated!!

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,395 admin

    Hey @Black Crow not sure if you've seen a comment from Karlos on this post as well?

  • Dantic Studio
    Dantic Studio IndiaMember Posts: 2 Noise

    Hey @Ryan_NI I have the exact same problem as explained above. I have the S4 MKII & after a long time tried to get back at the lost art & love.

    After connecting to the new demo for Traktor Pro 3 & Traktor DJ2 the app. Had the exact same problem with both the software & the app.

    I used the 1/4" output set for the meeting booth & main. In vain.

    I did setup the input to Traktor s4 as the audio interface with the 2nd interface back up option set to WASIO traktor.


    My busses were Main L & Main R in the outputs & I had the Headphones L & R set into monitor. Nothing. All the rest of the inputs are working fine & the software responding. But the main outs & headphone cue is non existent. Please any help would be greatly appreciated.


    Thanks

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod

    hey @Dantic Studio could you please send me screenshots of the following in your Traktor preferences just so I can double-check that everything looks okay?

    • Audio Setup
    • Output Routing
  • Dantic Studio
    Dantic Studio IndiaMember Posts: 2 Noise

    Hi,


    Do apologise for the delay in replying. I have shared a video as well.


    Thank you

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,395 admin

    Hi @Ryan_NI please see more info from Dantic Studio above. 👆

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod

    Hey @Dantic Studio - thanks for providing these. I don't see any issues for now, but it looks like your video isn't attached. That's no worries, though. I've created a support ticket for you so we can sort it out - you'll find it in your email. You can send the video there.

Back To Top