Kontakt 7.7.0 : Issues with Outputs section.

Options
Zelighead
Zelighead Member Posts: 6 Newcomer

Struggling with outputs in the new Kontakt.

• Outputs option not present in view menu. Even with an instrument loaded.

• No output options in the loaded instruments. Always displays 'Surround 7.1' though I don't work in surround, and even when a multi output instance opened and alternative outputs created in Logic. Clicking the drop down menu in the outputs section of an instrument just creates the message 'Create new master output channel'. Clicking it does nothing.

• Deleting 'default' from Library folder and relaunching Kontakt in standalone doesn't fix it.


Any help appreciated ! Also .... what's Batch resave called now ?!

Tagged:
«1

Comments

  • Milos
    Milos Member Posts: 1,995 Guru
    Options

    I would recommend updating your Kontakt, then if you don't have racks view, just try to click F2.

    It might help.

  • Zelighead
    Zelighead Member Posts: 6 Newcomer
    Options

    Thank you, but I think 7.7.0 is the latest version isn't it ? That's what I'm on.

    F2 just increases the brightness on my system ! - I've tried that already I'm afraid.

  • Milos
    Milos Member Posts: 1,995 Guru
    Options

    Can you screenshot the Kontakt Tab?

    Maybe i will figure out the issue.

  • Zelighead
    Zelighead Member Posts: 6 Newcomer
    Options

    Here you go.

  • Milos
    Milos Member Posts: 1,995 Guru
    Options

    Hmm...

    Maybe you should try to play around with the settings of Kontakt interface settings, not too much if you don't want to change something you don't want to, of course.

    It might show the feature to show certain buttons.

    If that doesn't help, then I don't know what will...

    I hope your issue will be solved eventually!

  • Sunborn
    Sunborn NKS User Library Mod Posts: 2,587 mod
    Options

    Check your Kontakt Options ---> Audio. Most probably you are using a wrong audio driver.

    If you have an ASIO driver, then, always use ASIO driver!

  • Crizorama
    Crizorama Member Posts: 2 Newcomer
    Options

    Had the same struggle. I changed in the VIEW menu tu Rack View (F10) and then you can add the Output View (F2) if you click on the VIEW button again. And then the Output view showed up (with the faders and everything as before). It only works in the "Not-LIBRARY" View.

    For me it worked and I can add new outputs now.

  • Zelighead
    Zelighead Member Posts: 6 Newcomer
    Options

    So yes Rack view works. Thanks for that.

    Outputs from the drop down menu in the loaded instrument still not showing though. Stuck on Surround only.

  • Zelighead
    Zelighead Member Posts: 6 Newcomer
    Options

    In terms of audio settings, only Core Audio available, and that's what I'm using.

  • Crizorama
    Crizorama Member Posts: 2 Newcomer
    Options

    Can't you add a new output in the output view (using the +)? And if you did, it has to show up in the drop down menu of the instrument. (Perhaps restart Kontakt?)

  • Zelighead
    Zelighead Member Posts: 6 Newcomer
    Options

    Thanks Criz, I already have Stereo Channels set up by default of 1,2. 3,4 5,6 7,8 in the outputs window.

    They're just not becoming available in the drop down.

  • Michael Groarke
    Michael Groarke Member Posts: 23 Member
    Options

    Having the exact same issue here. Selected "Stereo" when initiating instrument in host DAW, but output shows as 7.1 without the ability to change it.

    UNTIL

    Don't know why this would have been necessary, but I went into the Outputs section (when I found it!) and clicked on Presets/Batch Configuration. I chose the Factory>8 Stereo option, and now things are somewhat better. I don't anticipate a need for AUXes and yet they are forced on me (even in the preset called "32 STEREO / NO AUXES"!) I can always delete them and then save the Output Configuration. It just seems clunj=kier than necessary (and it always has been) HTH

  • larrytheo
    larrytheo Member Posts: 2 Newcomer
    Options

    I, too, have been having the Surround 7.1 output issue. I tried Michael Groarke's suggestion of selecting a Factory output preset and it worked. I had four instruments I had created and all switched to Out 1 when I selected the preset. Thanks!

    Not sure what will happen when I try anything else, but maybe I'll just leave it all exactly as it is and just use like this.

  • Milos
    Milos Member Posts: 1,995 Guru
    Options

    Did you guys update your Kontakt to 7.7.3.?

  • Skeeboheebo
    Skeeboheebo Member Posts: 6 Member
    edited January 30
    Options

    I'm having the same problem! Took me ages to find this thread.

    I will delete my previous post and start following this instead.

    Edit: Looks like you can't delete your own posts :(

Back To Top