output routing in Kontakt

Wojciech Ozimek
Wojciech Ozimek Member Posts: 22 Member
edited August 2023 in Kontakt

Hey

I am trying to route instruments into their own outputs (16 mono) as in the attached screenshot. Every single time I click Kit to assign an instrument its output Cubase crashes and closes (I have Mac m1, OS Ventura). Is this a known issue or is this just me? Has anyone experienced the same problem?

Thanks


Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,607 mod

    @Wojciech Ozimek I beleieve this is a known bug: KT-6215. Unfortunately we don't have an ETA for a fix at the moment.

  • Wojciech Ozimek
    Wojciech Ozimek Member Posts: 22 Member
    edited September 2023

    @Jeremy_NI is there a place I can track the status of known bugs? This one really interrupts the workflow for me, I would like to keep an eye on updates for that

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,607 mod
    edited September 2023

    @Wojciech Ozimek Unfortunately there's not but feel free to come back and ask about progress in the future, that's why I wrote down the bug number here.

    The workaround would be to use stereo multi outputs at the moment.

  • EvilDragon
    EvilDragon Moderator Posts: 1,023 mod
    Answer ✓

    @Wojciech Ozimek This crash when using mono outputs has been fixed in K7.6.1.

  • Wojciech Ozimek
    Wojciech Ozimek Member Posts: 22 Member

    Thanks for the update and remembering about the tread. Greatly appreciated

  • Wojciech Ozimek
    Wojciech Ozimek Member Posts: 22 Member

    @EvilDragon @Jeremy_NI

    Just wanted to let you know that this bug wasn't properly fixed. I am still experiencing a Cubase crash when trying to set up mono outputs. Cubase 12 Pro with Kontakt 7.7.3

  • Wojciech Ozimek
    Wojciech Ozimek Member Posts: 22 Member

    Not only that it still crashes but the routing looks completely messed up. The channels in Kontakt are routed to different channels in Cubase ( I have 4 in Kontakt and 2 playing in Cubase which is so weird), there is some weird panning (Kick) although it is panned in the center.

    This functionality does not work

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,607 mod

    @Wojciech Ozimek The bug was fixed. Make sure to create the multiple outputs in the Kontakt plug-in BEFORE loading the library.

  • EvilDragon
    EvilDragon Moderator Posts: 1,023 mod

    The fix for the crash when modifying Output panel configuration AFTER an instrument is loaded is going to be in 7.8. Until then, please modify Output panel configuration BEFORE you load any instrument.

  • Wojciech Ozimek
    Wojciech Ozimek Member Posts: 22 Member

    OK got it! Thank you both!

Back To Top