If I have Kontakt 7, do I Need Kontakt?

Options
cortes
cortes Member Posts: 5 Member
edited January 2023 in Native Access

I was trying to load Duets in Logic Pro and got an error saying the version of Kontakt I was using was too old. The problem was that I was using Kontakt instead of Kontakt 7. Do I need to keep Kontakt (6.7.1)? Does it do anything Kontakt 7 doesn't?

Tagged:

Best Answer

  • Monochrome
    Monochrome Member Posts: 1,175 Expert
    edited January 2023 Answer ✓
    Options

    Duets needs Kontakt version 7.1.5 or higher, as written on the product page.

    You may need to keep Kontakt 6 installed since installing Kontakt 7 will not automatically replace Kontakt 6 content in your existing DAW projects (source).

Answers

  • Monochrome
    Monochrome Member Posts: 1,175 Expert
    edited January 2023 Answer ✓
    Options

    Duets needs Kontakt version 7.1.5 or higher, as written on the product page.

    You may need to keep Kontakt 6 installed since installing Kontakt 7 will not automatically replace Kontakt 6 content in your existing DAW projects (source).

Back To Top