Monark Error in Reaktor 6

Wth
Wth Member Posts: 1 Newcomer

Hello everyone, first of all.

I was working normally with Monark on Reaktor, I had a past version of the latter Reaktor. Yesterday I bought Kontakt 7 and I don't know if when I opened Native Access to install it something went wrong. Suddenly the Monark ensemble is not loading today. I get an error message saying 'The file was saved with a newer version of Reaktor (6.3.1.). Update your software'. I have reinstalled Monark and installed the latest version of Reaktor, but in the vst version I still get the same error.

Answers

  • Paule
    Paule Member Posts: 1,328 Expert
    edited January 2023

    The actual version of Reaktor is 6.4.3. Please update your Reaktor.

    Do you copy the actual vst to your favorite vst folder?

    On pc it's the source folder: C:\Program Files\Native Instruments\VSTPlugins 64 bit

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,949 mod

    @Wth Any update on this? Do you still need help?

Back To Top