Follow up on libraries in DEMO mode in Kontakt 7

Rolf Erling Stærk
Rolf Erling Stærk Member Posts: 3 Sine

I hope that someone can follow up this discussion: https://community.native-instruments.com/discussion/6646/kontakt-7-demo-issues.

I have had no luck with the suggested article (https://support.native-instruments.com/hc/en-us/articles/6677339715741-How-to-Add-Non-Player-Libraries-to-KONTAKT-7-s-Browser) or Native Access magic. Libraries that have no tiles in the Kontakt browser in the first place (libraries from Impact Soundworks, Orchestral Tools, etc.) appear with the DEMO mark in Kontakt 7 (and not in earlier versions). How do I fix this?

Best Answer

  • Rolf Erling Stærk
    Rolf Erling Stærk Member Posts: 3 Sine
    Answer ✓

    @Jeremy_NI Thank's for your comment. No reason to be confused; me opening a new thread is easily explained by my lack of community experience (and maybe of English language);). Considering all that has happened with Kontakt 7 the last months, I thought the posts in the old thread were quite old, so I probably made the wrong choice from that.

    Anyway, it seems I have done the classic error of mistaking the Player for the real thing. This is probably because - I believe - my earlier Kontakt updates have automatically given me the full versions. I have now installed the whole package, and the problem seems to be fixed!

Answers

  • Rolf Erling Stærk
    Rolf Erling Stærk Member Posts: 3 Sine

    Hold it...I believe I run the Kontakt Player. I will try to install full Kontakt version and see if it helps.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod

    @Rolf Erling Stærk I'm a little confused why you didn't post in the thread you linked as it's still open...IT would be helpful if you mentioned which products are giving you this demo message.

  • Rolf Erling Stærk
    Rolf Erling Stærk Member Posts: 3 Sine
    Answer ✓

    @Jeremy_NI Thank's for your comment. No reason to be confused; me opening a new thread is easily explained by my lack of community experience (and maybe of English language);). Considering all that has happened with Kontakt 7 the last months, I thought the posts in the old thread were quite old, so I probably made the wrong choice from that.

    Anyway, it seems I have done the classic error of mistaking the Player for the real thing. This is probably because - I believe - my earlier Kontakt updates have automatically given me the full versions. I have now installed the whole package, and the problem seems to be fixed!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod

    @Rolf Erling Stærk Happy to hear your issue is fixed and welcome to the forum!

Back To Top