PLZ HELP! :-( Kontakt Factory Library Failed Installation

cwray
cwray Member Posts: 3 Sine
edited December 2022 in Kontakt

I recently purchased Komplete 12, and I managed to install everything from the HD that came in the box through Native Access. The only part which refuses to install, is the Kontakt Factory Library. It fails installation over and over again (see photo below). I even tried resetting the computer as I saw a few people mention in older threads but that did not work.

Does anyone know why this is happening, or a way that I can finally get it to install?? I really don't want to keep the HD plugged into a USB port everytime I wish to use Kontakt, and my SSD has tons of free space so that's not an issue.

Specs: MacPro running OSX Catalina 10.15.7 - 2 x 3.33 GHz 6-Core Intel Xeon - 2TB NVMe-SSD (APFS) - 96GB Ram

Thank you in advance.


Best Answer

  • Vagus
    Vagus LondonMember Posts: 123 Tri
    Answer ✓

    Have you tried checking your download location, and running the installer from there? Sometimes, Native Access can be funny.

Answers

  • Vagus
    Vagus LondonMember Posts: 123 Tri
    Answer ✓

    Have you tried checking your download location, and running the installer from there? Sometimes, Native Access can be funny.

  • cwray
    cwray Member Posts: 3 Sine

    I did verify the download section yes. Is the installer already be in the download section? Otherwise I’m not sure how to install it. I just assumed it was on the hard drive that came with Komplete.

  • cwray
    cwray Member Posts: 3 Sine

    After I shut down and restarted, did not plug the Komplete HD back in, I re-tried to install the Kontakt Library and miraculously it worked! Unsure how, lol.

Back To Top