Can anyone help please - Kontakt 7 - Instrument Not Installed Message

KG70
KG70 Member Posts: 7 Sine
edited December 2022 in Kontakt

Hi, just purchased, downloaded and installed the Kontakt 7 and when I try to open an instance of one of the new instruments/sounds I GET A MESSAGE "This instrument belongs to a library that is not currently installed". I can locate all the folders and files and they are there. I've tried the reinstall with Native Access and I still get the message??? Can anyone help with this please? To add I am currently running Mac OS Ventura MI Max.

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod

    @KG70 First of all, Ventura is not yet officially supported on Kontakt 7. What instruments/presets are you trying to load exactly? Are you doing it from the new broser or the old browser? Are your libraries installed on an external hard drive? What format is that drive? Can you post a screenshot of the error message ?

  • KG70
    KG70 Member Posts: 7 Sine

    Hi Jeremy, Thanks for your reply. I understand Ventura is not yet officially supported on K7 but I feel this is a backwards progression in some respects. All my NI stuff was unofficially not supported but has always worked with Rosetta on my M1 Max MBP and my external SSD drive; so thought K7 will be the same. I'm trying to load any of the new instruments, Choir, Synths etc, all with the same message of library not yet installed. I can hear the sounds in preview in Komplete but soon as I try to load them I get the message???

    Thanks again!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    edited December 2022 Answer ✓

    @KG70 Other users reported the same, we're looking into it right now, please check this thread: Kontakt 7 Factory Library "the instrument belongs to a library that not installed" error message

    I'll close this one, feel free to comment there.

This discussion has been closed.
Back To Top