None of my installed products showing in Kontakt

thiskey
thiskey Member Posts: 2 Newcomer
edited February 2022 in Kontakt

I downloaded Native Access and installed a variety of products...

None of these are showing in standalone Kontakt Player...

And nothing's showing under manage libraries...

I'm running macOS Monterey 12.1 and all the NI software is up-to-date (I downloaded it all yesterday). I've restarted the software / my Mac a couple of times.

This is my first time using Kontakt so I assume I'm doing something wrong / not understanding something basic.

Thanks for any help :)

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 3,034 mod
    Answer ✓

    Hello,

    in your first pic i can see 6 products are under the "Not installed" tab, go to it and install everything. You should be then ready to go and have fun.

    Uwe

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,034 mod
    Answer ✓

    Hello,

    in your first pic i can see 6 products are under the "Not installed" tab, go to it and install everything. You should be then ready to go and have fun.

    Uwe

  • thiskey
    thiskey Member Posts: 2 Newcomer

    Thanks @Uwe303 🙏 I can now see Factory Selection, Kinetic Treats and Play Series in Kontakt.

    I've just realised that Mikro Prism and TRK-01 Bass are Reaktor (not Kontakt) instruments – sorry, I'm getting my head round it all :)

  • Uwe303
    Uwe303 Moderator Posts: 3,034 mod

    It's absolutely not easy if it's all new to you, that's normal to take some time to get your head around all this stuff - have fun.

    Uwe

Back To Top