How do I make Komplete Start appear in Native Access?

Chrisulrich
Chrisulrich Member Posts: 13 Sine

Dear Anyone.

I bet this has been answered loads of times but I can't find them! I wanted to try out Komplete Start which is my kinda price range - i.e. - free! So I've installed Native Access, clicked on Komplete Start and can't see anything called that in Native Access, after about a day and a half!

How long does it normally take to show up there?

Yours puzzledly

Chris.

Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 852 Saw
    Answer ✓

    Are there any products listed in NA when viewing “Not Installed”? Komplete Start is not an actual product but a suite of products that would be listed individually (Kontakt Player, Reaktor Player, Synths and sample libraries…full breakdown here… https://www.native-instruments.com/en/products/komplete/bundles/komplete-start/included-products/#c907893)

    if nothing listed in NA, and you have created an account and requested KS, it could take a little while. If nothing shows up after a while, get in touch with Account & Order support (Found on the support pages)

  • Chrisulrich
    Chrisulrich Member Posts: 13 Sine
    Answer ✓

    Thanks, everyone - worked that out now and sitting here feeling dumbass!


    Sorry to have bothered you all.

    Yours respectfully

    Chris.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 852 Saw
    Answer ✓

    Are there any products listed in NA when viewing “Not Installed”? Komplete Start is not an actual product but a suite of products that would be listed individually (Kontakt Player, Reaktor Player, Synths and sample libraries…full breakdown here… https://www.native-instruments.com/en/products/komplete/bundles/komplete-start/included-products/#c907893)

    if nothing listed in NA, and you have created an account and requested KS, it could take a little while. If nothing shows up after a while, get in touch with Account & Order support (Found on the support pages)

  • Chrisulrich
    Chrisulrich Member Posts: 13 Sine

    Dear Blindeddie.

    I'm now feeling stoopid! A pile of things DID turn up but I was looking for the words 'Komplete Start' and kept on not seeing them, so I didn't do anything! Yes, it all showed up fine, it's just the customer's braincells went AWOL! I thought it would turn up as 'KOMPLETE START - KLICK HERE TO INSTALL!' or similar, not as individual items.

    You just CAN'T get the customers these days, can you! Got a question to ask while you're reading this....

    Got an odd E_mail purporting to be from Native Instruments this morning, saying I'd been promoted to NOISE. So I clicked on the link to see what was going on and got taken HERE....

    https://community.native-instruments.com/profile

    which, if it comes up for you the same as it does for me, says 'USER NOT FOUND'. Just checking cos I get nervous after having lost a hard drive to a virus awhile back - was the E_mail from you guys? If yes, what happened to my profile? Why's it coming up 'USER NOT FOUND?'

    Yours puzzledly

    Chris.

  • Chrisulrich
    Chrisulrich Member Posts: 13 Sine

    Just seen I can leave a picture, I've got a screenshot of what came up...

    That's what it came up as. Just checking the E_mail was from you!


    Chris (again.)

  • paul doolan
    paul doolan Member Posts: 5 Sine

    Looks like you haven't logged in.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 852 Saw


    That email is not from me, this is a User Forum and I am just a User like you and have no affiliation with NI. The Forum automatically awards a "Status" based on number of posts etc. which is what the email was about. And Like @paul doolan said it appears you are not logged in, so when you do log in, you should see the "Noise" status indicated in your profile!

  • Chrisulrich
    Chrisulrich Member Posts: 13 Sine
    Answer ✓

    Thanks, everyone - worked that out now and sitting here feeling dumbass!


    Sorry to have bothered you all.

    Yours respectfully

    Chris.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 672 admin

    @Chrisulrich That's an automatic email from our forum so it's definitely legit! However agreed the redirect link could definitely be better.

    Also you looking for the word "Komplete Start" in Native Access is a completely valid point ngl. Thanks for this feedback.

Back To Top