Issue with saving projects

pramster
pramster Member Posts: 3 Sine

I have a standard template project that I always load up on start, which has my external hardware synths set up and ready to go.


When working on a new track, I save this project under a new name. However when I come back to Maschine later on, and look to load this new project, it doesn’t show as being available to load, just the start template file. When I go into Storage mode and access the SD card from my computer, I can see that the track project file exists and is in the same directory as all projects, ie the Projects folder. It just doesn’t show up in the Maschine browser.

Has anyone else encountered this?

Any workarounds, or what am I doing wrong?

Best Answer

  • D-One
    D-One PortugalModerator Posts: 798 mod
    edited November 20 Answer ✓

    Are you trying to load it from Browser>Projects in USER mode ??

    The FILE button only gives you a list of the 10 latest projects you have previously opened, not all your projects.

Answers

  • D-One
    D-One PortugalModerator Posts: 798 mod
    edited November 20 Answer ✓

    Are you trying to load it from Browser>Projects in USER mode ??

    The FILE button only gives you a list of the 10 latest projects you have previously opened, not all your projects.

  • pramster
    pramster Member Posts: 3 Sine

    Yes, thanks for the answer.

    I was using “File” instead of “Browser”.

    It appears under Browser, but not File, even though it was the last project used, so not sure that File shows the last 10 projects.

Back To Top