Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Songs not saving

confield
confield Member Posts: 15 Sine

lately I’ve been finishing projects in song mode but when I’ve saved them and gone back the song as deleted and only the ideas are left so have to rewrite the track. Anyone any ideas why this is happening. It’s becoming very tedious especially when I have to get unmastered tracks to labels and when I go to get the full track it isn’t there anymore.

Best Answer

  • confield
    confield Member Posts: 15 Sine
    Answer ✓

    Hey. Yeah seems to be ok now I’ve updated Maschine 2

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,087 mod

    Hello,

    could be a rights issue, have you tried to start maschine as admin and save a song there? maybe try another folder just to test it out.

  • confield
    confield Member Posts: 15 Sine

    Hi mate thanks. It’s saving my ideas ie groups and sounds but not the finished project. It’s only just started happening 🤷‍♂️

  • Uwe303
    Uwe303 Moderator Posts: 1,087 mod

    Ok but anyway try to start maschine as admin, and check the folder, where you save it. Maybe you always open the old versions the new on is at a different place.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,891 mod

    @confield What is your OS? Uwe might be on to something here.

    If you're on Mac, make sure to give Full Disk Access to Maschine: How to Enable Full Disk Access on macOS

    If you're on PC, run Maschine as admin: How to Run a Program as an Administrator

    You shouls also try to save a project on another location of your computer (your desktop for example) and see if it also happens.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,891 mod

    @confield Any update on that issue? Did you manage to fix it?

  • confield
    confield Member Posts: 15 Sine
    Answer ✓

    Hey. Yeah seems to be ok now I’ve updated Maschine 2

Back To Top