Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Mac mini m1 monterey MASCHINE installproblem

JuBro
JuBro Member Posts: 3 Sine

Hi

I installed machine 2 on my mac mini m1 with iOS monterey.I open the program in rosetta mode. It runs.

The librarys are recognized. However, no data appears in the browser.

Can maschine 2 be installed on my device?

How do I get the browser data displayed?


D

Do you need more details?

It would be nice if you could help me. Unfortunately I couldn't find a reasonable answer online.

Best Answer

  • JuBro
    JuBro Member Posts: 3 Sine
    Answer ✓

    Thank you.

    I found another solution. In the preferences of Nativ Access I set the path for content to my external SSD. Now it runs.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,826 mod

    Hey @JuBro Make sure to give Maschine Full DIsk Access: How to Enable Full Disk Access on macOS

    Then try the following:

    Reinitialize the MASCHINE Database

    1. Go to the following location on your computer:
    2. Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments
    3. Note: The User Library folder is hidden. See this article for instructions to access hidden macOS folders.
    4. Search through the Native Instruments folder at this location to find the Maschine 2 folder.
    5. Delete only the Maschine 2 folder found here.
    6. Note: Deleting other NI product folders could result in unexpected behavior with other applications.
    7. Reopen the MASCHINE software to check that the issue has been resolved.


  • JuBro
    JuBro Member Posts: 3 Sine
    Answer ✓

    Thank you.

    I found another solution. In the preferences of Nativ Access I set the path for content to my external SSD. Now it runs.

  • JuBro
    JuBro Member Posts: 3 Sine

    Hello Jeremy_NI,

    Hello,

    I have followed your instructions. Machine has also rebuilt the library. All instruments are now displayed.

    Unfortunately there are no groups or projects. See print screens.

    What else can I do here?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,826 mod

    @JuBro I'm contacting you by email regarding this issue, we'll need to have a look at your system.

Back To Top