Library Content not found error after reformatting drive

Broni Stevoni
Broni Stevoni Member Posts: 3 Sine

Hello! I recently reformated my external ssd drive to Mac OS Extended (Case-sensitive, Journaled) and copied all of my libraries over, and they all work fine, except for one (Cinestrings core). I get a message that the library content could not be found and when I relocate it within Kontakt, nothing happens. It shows within native access that it's fully installed and ready to go. The weird thing is I can load the individual instruments from the files and database menu. I have tried reinstalling the library and got the same result. I have also given both Kontakt and Native Access full disk access in settings. I'm running Kontakt player on a 2020 Mac M1 Mini version 12.6. Hope this can get solved soon!


Best Answer

  • Broni Stevoni
    Broni Stevoni Member Posts: 3 Sine
    Answer ✓

    @Jeremy_NI I FIXED IT!!!!

    The file it was missing was CineStrings CORE.nicnt. The one installed had a lowercase s in strings. I renamed it to match and BAM! It worked! Thanks so much!

Answers

Back To Top