Maschine MK3 How to change MIDI mode template used?

Mathieu
Mathieu Member Posts: 12 Sine

Hi.

I had the default controller editor MK3 template set up on my MK3.

I had another downloaded for my DAW and wanted to use it.

I selected shift and then knobs in MIDI mode to change views and then navigated to the templates page and changed to the one I had downloaded.

I now can't seem to find anywhere to change back to the original template I had.

How do I do this?

Best Answer

  • Mathieu
    Mathieu Member Posts: 12 Sine
    Answer ✓

    Hi,

    I did start CE as admin. All changes were saved.

    That still didn't fix it.

    After spamming random buttons on the Maschine, repeatedly turning on and off midi mode and restarting, it somehow managed to get back to the proper knobs view.

    Weird.

    Anyways thanks for the help.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod

    Hello,

    first go into control editor and make sure both templates are loaded. Then you have to be in midi mode on the maschine (shift + channel(midi)) then shift + templates, then you can switch the loaded templates.

  • Mathieu
    Mathieu Member Posts: 12 Sine

    @Uwe303 Hi,

    I have it in MIDI mode. No combination of shift + any key seem to work.

    What physical button on the Maschine is "templates" for "shift + templates"?

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod
    edited October 26

    if you are in midi mode press and hold shift and the last button over the right sceen, the rightmost

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod

    Then you can use the second encoder unter the right screen to select a template and press the load button over the screen as far as I remember the second one

  • Mathieu
    Mathieu Member Posts: 12 Sine

    @Uwe303 Hi,

    Trying to use shift + the rightmost button did not change the right screen to where I see the template profiles.

    Neither did shift + any combination of the encoder prompt the template selection screen.

    I know how to load the template once getting to the template screen but I fail to load that.

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod

    Ok that is really strange, i own not the mk3 but the studio and i know it works the same on both. If you are in midi mode and you press shift does even the screen change, normally you then see different labels under the buttons.

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod

    This is maschine in midi mode on the knob page

    This is the screen if i press and hold shift

    This after i additionally pressed templates as you can see in the second picture

  • Mathieu
    Mathieu Member Posts: 12 Sine

    @Uwe303 Hi,

    When pressing shift the screens do not change. It stays on whatever screen the template I downloaded has.

  • D-One
    D-One PortugalModerator Posts: 798 mod
    edited October 27

    If your CE template has no Knob or Pad Pages then Shift won't work and you get stuck in that template, simply add a page and it should fix it.

    This is quite an old issue that has never been fixed.

  • Mathieu
    Mathieu Member Posts: 12 Sine

    @D-One Hi,

    The template used has a knobs page. It doesn't have any pad pages.

    To correct this I just have to add another knobs page onto the existing template? (I'll try later tonight once off work)

  • Mathieu
    Mathieu Member Posts: 12 Sine

    Hi,

    I tried within CE to add another knobs page as well as a pad page onto the existing template.

    Even when selecting the new knobs page in CE, then trying to press shift, no alternate screen on the MK3 appeared.

  • Uwe303
    Uwe303 Moderator Posts: 1,014 mod

    Did you start CE as administrator, otherwise it looses all changes after you close CE.

  • Mathieu
    Mathieu Member Posts: 12 Sine
    Answer ✓

    Hi,

    I did start CE as admin. All changes were saved.

    That still didn't fix it.

    After spamming random buttons on the Maschine, repeatedly turning on and off midi mode and restarting, it somehow managed to get back to the proper knobs view.

    Weird.

    Anyways thanks for the help.

Back To Top