Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Guitar Rig 6 colour tags

Karlws
Karlws Member Posts: 12 Member
edited September 2022 in Native Access

Hi I am going from bad to worse with my guitar rig 6. I was experimenting with the software trying to learn it. And I now have lost all my components on the L/H side. No matter what I did I could not find them. So I thought I would uninstall and reinstall the program, so I downloaded and reinstalled the software from N.I. and to my surprise and disappointment they were still gone.

Can anyone please help?

Also how do I deselect the coloured tags? I couldn't find anything in the manual.

Thanks for your patience

Tagged:

Best Answer

  • Russellmus
    Russellmus Member Posts: 53 Helper
    edited September 2022 Answer ✓

    Often when people have this issue it's due to having selected the user components without realising it. The little person icon to the right of the search field - Have you clicked it?

    Regarding the coloured tags, just clicking the currently selected one should deselect it.

    edit: now I've seen your screenshot, you definitely have the user library selected :)

Answers

  • Karlws
    Karlws Member Posts: 12 Member

    Here is a screen shot of what I have got

  • Russellmus
    Russellmus Member Posts: 53 Helper
    edited September 2022 Answer ✓

    Often when people have this issue it's due to having selected the user components without realising it. The little person icon to the right of the search field - Have you clicked it?

    Regarding the coloured tags, just clicking the currently selected one should deselect it.

    edit: now I've seen your screenshot, you definitely have the user library selected :)

  • Karlws
    Karlws Member Posts: 12 Member

    Thank you, your advice worked 😊

Back To Top