S88 MK2 Dial Not Selecting Tracks

Roger Vincent
Roger Vincent Member Posts: 7 Sine
edited February 2 in Komplete Kontrol

Hi All, I'm using Studio One Pro 5.5 with my S88 Mk2 controller keyboard. According to the following URL (see bottom or this post), when in mixer mode via the 'Mixer' button, "moving the navigation dial left or right moves from one track to the adjacent track (left or right respectively)". However, all I see happen when I move the dial left or right is that Studio One switches from one track to the next on screen, but not in the mixer on my S88. Is this expected? I realize I can simply use the buttons on my S88 above the tracks to select a track, but I thought the description above meant I could do the same thing with the dial.

Can someone help me out and clear things up?

https://blog.presonus.com/index.php/2020/01/17/komplete-kontrol-integration-studio-one-part-13/

Tagged:

Answers

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 671 admin

    @Jeremy_NI Do you happen to use Studio One and know if this is how the navigation dial should function in mixer mode? 🤔

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 690 mod

    Hey Roger, I just checked in Studio One here (version 5.0.2) and when I right click or left click the push encoder I can navigate to the next or previous track, except when there is a group track, you need to unwind the group track in Studio One window. Can you reproduce this issue in a blank project with let's say 16 audio tracks and nothing esle ?

  • Roger Vincent
    Roger Vincent Member Posts: 7 Sine
    edited February 3

    @Jeremy_NI Please note I said, "... but not in the mixer on my S88". I'm not referring to the track display in Studio One. I'm referring to the Mixer window ON the S88 Mk2 Keyboard Controller. The selection of the track IN the window ON the S88 Mk2 does not update.

  • Roger Vincent
    Roger Vincent Member Posts: 7 Sine

    @Kaiwan_NI Please go back and read my post and you'll find your answer about Studio One.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 690 mod
    edited February 3

    Yes Roger, of course, maybe I wasn't clear enough, I said that I checked and tried to reproduce the issue you mentioned, and by this I meant not only in Studio One's window but also on the S88 screens. I don't have this issue with my S series keyboard. I can navigate by clicking left or right the push encoder, I can navigate through the channels in Studio One's window and on the S88's screen, and as I said, when there is a group of tracks, then I need to unwind that group in Studio One's software window. This is why I asked "Can you reproduce this issue in a blank project with let's say 16 audio tracks and nothing esle ?"

    And @Kaiwan_NI only pinged me so I could look into your issue, so no need to be rude, especially when people are trying to help you.

  • Roger Vincent
    Roger Vincent Member Posts: 7 Sine

    Rude? How was I being rude?

  • Roger Vincent
    Roger Vincent Member Posts: 7 Sine

    @Jeremy_NI I created a new project, added a few tracks and it only selects the track in the mixer window on my S88 when I go to track 1. I know this has worked in the past, so not sure why it's not working now when I try to navigate to other tracks.

  • Roger Vincent
    Roger Vincent Member Posts: 7 Sine

    @Jeremy_NI What do you mean by "unwind that group"? I'm asking because I don't know.

  • Roger Vincent
    Roger Vincent Member Posts: 7 Sine

    I don't know what I was doing wrong before, but I've got it working now. I created a new song and added several tracks using BBC SO, with flute on first track, oboe on second track etc., and now it works!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 690 mod

    Hey Roger, great news that it works now. By unwinding, I meant this:



Back To Top