"Failed to install" error when downloading Komplete 14

Options
Mikey 3000
Mikey 3000 Member Posts: 35 Member
edited September 2022 in Native Access

I think the download servers are really struggling. Got quite a few 'failed to install' errors and so restarted NA only to find that the entire update had disappeared!


I guess we'll have to be patient.


I'd still like to see a nice idiot's guide on how to install Ozone though!

Best Answer

  • David Wise
    David Wise Member Posts: 10 Member
    Answer ✓
    Options

    Thanks everyone.

    Native Access 2 - is the answer.

    Login and search for "Native Access 2.exe" and install manually.

    All working here !!

Answers

  • D-One
    D-One Moderator Posts: 2,959 mod
    edited September 2022
    Options

    @abnegative said:

    2) On Windows, the rest of the Kontakt GUI is forced to stretch (and therefore blurry) to match the HiDPI browser.

    It's in both Win and MacOS, only the Browser is HiDPI.

    I just installed Ozone and it was very fast 26 MB/s download over wi-fi, so if theres just one server it doesn't seem like it's struggling. Are you using NA2? Check if it shows up in the "installed tab", if it does reinstall.

  • Ronny Bangsund
    Ronny Bangsund Member Posts: 71 Helper
    Options

    Whether the server is struggling or not, the app shouldn't just lock up. I've had it fail four times now, the first three stuck either on a download or installation, the last time the queue just never advanced to the next at some point.

    After every restart it asks for a password to reinstall the helper or whatever. This is getting seriously annoying now. This behaviour at 2.4.0 for me, disappeared after upgrading through 2.5.0 and 2.6.0, then returned with 2.6.2.

    Downloads seem to speed along at 34MB/s though, so on the few occasions something is working it's nice. After observing downloads in it for a few days, I'm starting to think that it's failing more the longer the download queue is, with or without backend issues because of many users updating.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,639 admin
    edited September 2022
    Options

    Hi @Mikey 3000 You can install Ozone right on Native Access 2. Did you get any error?

  • Mikey 3000
    Mikey 3000 Member Posts: 35 Member
    Options

    @Kaiwan_NI Hi! Thanks for coming back to me, the version of Native Access I'm using is 1.14.1, which I believed to be current.


    The error is "Path is invalid". I have to say, Native Access was having a bit of a fit earlier and failing to install something like 50% of the new stuff I was downloading so I restarted my machine and so far, so good. But there's a whole mass of things to install so I thought I'd try Ozone again once everything else is in place.

  • OnkelMatze
    OnkelMatze Member Posts: 2 Newcomer
    Options

    Hi there,

    tempo was not the problem over here. I managed to install everything, but the installation failed for some strange reason. Any Ideas? Matthias


  • Simulacrum
    Simulacrum Member Posts: 1 Member
    Options

    I am getting the same error with the "/s" message.

  • OnkelMatze
    OnkelMatze Member Posts: 2 Newcomer
    Options

    Okay. I was able to solve that thingy for me. The problem was: I forgot to upgrade to Native Access 2, because I thought this will be done automatically. It's not. I installed the Version 2 by hand and after this the problem was gone.

  • David Wise
    David Wise Member Posts: 10 Member
    Answer ✓
    Options

    Thanks everyone.

    Native Access 2 - is the answer.

    Login and search for "Native Access 2.exe" and install manually.

    All working here !!

  • Nomasiac
    Nomasiac Member Posts: 2 Member
    Options

    I have version 3.0.1 and it still cant install Maschine and Komplete Kontrol. Pissing me off so much. I tried the "NIUninstall Reg tool" But that didnt do jack either SMH!!!

Back To Top