Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

One shot recording in midi mode

mael15
mael15 Bremen, GermanyMember Posts: 2 Noise

I am using MK3 only in midi mode with Reaper and have the problem that cymbals are muted when I lift the finger off the pad. And this stays the same when I change the midi rectangle symbol after recording. So two questions:

a) can I change the ringing length of the cymbol after recording somehow?

b) for future recordings, can I set it to ignore the moment I lift the finger off the pad? I think it is called "one-shot"? I have found that there is a setting in the maschine plugin called "envelope", but I dont use the plugin, just midi mode.

Best Answer

  • mael15
    mael15 Bremen, GermanyMember Posts: 2 Noise
    edited September 21 Answer ✓

    Hi Jeremy,

    I use Steven Slate Drums 5. In the time after posting the question, I found out that the mk3´s default is to produce "poly aftertouch" events. I disabled them in the controller editor like this:

    and the problem for new recordings is solved. Now I only get one-shot events that let all drum elements and especially cymbals ring as long as they naturally do.

    Now I have to find a way to get rid of all these "poly aftertouch" events in my existing recordings, but I guess that is not a NI problem, more one for Reaper.

    EDIT: it is easy in the Reaper midi editor to filter all "poly aftertouch" events and delete them. After that, all drum elements ring as long as the sample lasts. :)


Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod

    Hey @mael15 If you are using the MK3 in MIDI mode what instrument with a cymbal are you playing ?

  • mael15
    mael15 Bremen, GermanyMember Posts: 2 Noise
    edited September 21 Answer ✓

    Hi Jeremy,

    I use Steven Slate Drums 5. In the time after posting the question, I found out that the mk3´s default is to produce "poly aftertouch" events. I disabled them in the controller editor like this:

    and the problem for new recordings is solved. Now I only get one-shot events that let all drum elements and especially cymbals ring as long as they naturally do.

    Now I have to find a way to get rid of all these "poly aftertouch" events in my existing recordings, but I guess that is not a NI problem, more one for Reaper.

    EDIT: it is easy in the Reaper midi editor to filter all "poly aftertouch" events and delete them. After that, all drum elements ring as long as the sample lasts. :)


Back To Top