no sound from Kontakt Factory Selection

Father
Father Member Posts: 2 Noise
edited September 2022 in Kontakt

Hi i'm new to Kontakt 6 and purchased the komplete Now subscription.


However some instruments load up fine and I hear the sound.

For some instruments, like Kontakt Factory Selection, the Jazz Guitar I do not hear sound.

Ive tried changing midi and all.

It seems to be getting midi input because it flashes, but there is no sound whatsoever.

What can i do?


Best Answer

  • Father
    Father Member Posts: 2 Noise
    edited September 2022 Answer ✓

    well i had to delete the installation and reinstall and that did it

    reinstalling from the native access app did not work, had to delete the folder manually first.

    😁


    Thanks for the information it helped me.

Answers

  • Brad Yost
    Brad Yost Anacortes, WA, USA Member Posts: 227 Saw

    The RED icon directly below the word "Purge" means that no samples are loaded for that instrument. Check that it was installed correctly and in the right location. Look in Kontakt preferences>libraries for the location.

  • JesterMgee
    JesterMgee AustraliaMember Posts: 1,006 Pulse

    Also, make sure you open Kontakt standalone first before opening it in your DAW. I believe it needs to first be run using the standalone app to properly import all your installed content.

  • Father
    Father Member Posts: 2 Noise
    edited September 2022 Answer ✓

    well i had to delete the installation and reinstall and that did it

    reinstalling from the native access app did not work, had to delete the folder manually first.

    😁


    Thanks for the information it helped me.

Back To Top