Mute

confield
confield Member Posts: 24 Member

Morning all. When I mute on the hardware in scenes it shuts the sound off straight away. Is it possible to change this so it will play the full sequence then shut off. It’s for live purposes so all the sounds come in at the same time so I’m not relying on my terrible human fingers to bring them in on time. Thanks

Best Answer

  • D-One
    D-One Moderator Posts: 2,731 mod
    edited September 2022 Answer ✓

    No prob. Sound> Output> Audio> AUDIO MUTE


Answers

  • D-One
    D-One Moderator Posts: 2,731 mod

    No, mutes can't be synced to anything. Scenes / Sections changes however can be changed with a sync setting, so you would need to make a scene where what you want to mute is in a deactivated Pattern for example.

  • confield
    confield Member Posts: 24 Member

    Thanks man. While you’re here… I’ve been pressing stuff to try and get it to work and I’ve somehow changed the default settings on the mute. So instead of the sounds echoing out they’re abruptly stopping. Do you know how I can get the default back.

  • D-One
    D-One Moderator Posts: 2,731 mod
    edited September 2022 Answer ✓

    No prob. Sound> Output> Audio> AUDIO MUTE


  • confield
    confield Member Posts: 24 Member

    Thank you so much man that was doing my head in. How on earth id put that on everything I do not know.

  • LXNDR_BE
    LXNDR_BE Member Posts: 73 Helper

    Warming up this thread.

    I was searchin a way to add some silent/ghost triggers to a sidechain and stumbled upon that "Audio Mute" switch.

    My problem is, if I activate it, nothing happens, I still hear that sound. So allow me the question, what does this switch do? Or is it just me?

    Using the latest Maschine Software on Windows 10.

  • darkwaves
    darkwaves Member Posts: 328 Guru
    edited August 2023

    By default, maschine only mutes midi notes. So imagine you have a note on C1 that's triggering a sample that's 5 minutes long. The sample triggers and then you try to mute the pad. You're still going to hear the audio even though you muted the pad.

    Enabling Audio mute will mute both the audio and the midi when you mute the pad.

Back To Top