No "reinstall" option for 3rd party libraries!

Sebanimations
Sebanimations Member Posts: 3 Noise

Hello

A product I own (Cinematic Studio Series) just released an update for a library. They say I have to redownload through Native Access in order to update. According to the forum, it seems to work perfectly fine for everyone else, but not for me.

I don't have a reinstall option available for any 3rd party product. Why?

The update clearly says I have to reinstall through Native Access. I tried on NA1 and NA2, doesn't make a difference.

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,685 mod
    Answer ✓

    @Sebanimations After checking your account quickly, I couldn't find any Cinematic Studio libraries serials. Maybe you have a second NI account attached to another email. Please double check and if you want to merge these accounts get in touch with our registration support: https://bit.ly/NIsupport_RA

Answers

  • Simchris
    Simchris Temecula, CAMember Posts: 115 Tri

    One presumes you have entered your product serial number into native access? Then looked on the updates tab in n.a.?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,685 mod
    Answer ✓

    @Sebanimations After checking your account quickly, I couldn't find any Cinematic Studio libraries serials. Maybe you have a second NI account attached to another email. Please double check and if you want to merge these accounts get in touch with our registration support: https://bit.ly/NIsupport_RA

Back To Top