I can't reinstall any 3rd party products in Native Access

Sebanimations
Sebanimations Member Posts: 3 Noise

Hello

There was just a new update release for a 3rd party library which requires me to reinstall it again. (Cinematic Studio Strings 1.7) But I don't have that option. When I check NI libraries like Massive or Analog Dreams it works just fine. However, libraries by Cinematic Studio, Albion or Heavyocity don't even have that option. What could be the problem?

I am using Native Access 1. I tried updating, but with NA2, all those 3rd party libraries were missing, without a way to locate them so I downgraded again.

Has anyone got any ideas?

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse
    Answer ✓

    If there is no "Install" or "Update" option in Native Access, you need to get the installer from the developer and install it manually. Some but not all 3rd Party Libraries are available through Native Access. (don't ask which ones, I do not know).

    As far as the NA2 issue with the libraries not showing in your "Installed" Library list. There was an issue a while back that required the "Show Discontinued Products" in "Preferences" --> "Legacy Products" needed to be enabled to see some libraries...not sure if that is the case here, but worth checking out.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse
    Answer ✓

    If there is no "Install" or "Update" option in Native Access, you need to get the installer from the developer and install it manually. Some but not all 3rd Party Libraries are available through Native Access. (don't ask which ones, I do not know).

    As far as the NA2 issue with the libraries not showing in your "Installed" Library list. There was an issue a while back that required the "Show Discontinued Products" in "Preferences" --> "Legacy Products" needed to be enabled to see some libraries...not sure if that is the case here, but worth checking out.

Back To Top