"Activating Products" message at startup of Native Access

Todd Manus
Todd Manus Member Posts: 2 Noise
edited August 30 in Native Access

Hi All,

I just installed Native Access and all my products on a my PC, clean install. I have two outstanding issues..

1) I can't seem to be able to update "Controller Editor" to the latest version 2.7.4. The download fails when I click the update button... so I only have version 2.6.2.

2) When I start Native Access 2.4.0, I get a message "Activating products" that stays on the screen for 30-40 secs, then I get "Loading Products" for an additional 15 secs, then I get into my library.

My machine is: AMD Threadripper 3970x with 64Gb RAM, RTX 3090.. on Windows 11 (22000.918)... and I have 1 GB/s internet connection.

Thanks,

Todd

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod
    Answer ✓

    There was a temporary issue with the distribution of Controller Editor. CE 2.7.4 should not show anymore.

    @Todd Manus Unfortunately, long starting is normal. The Native Access team is working on it.

    @danieden Apart from this Controller Editor issue, do you have other issues with Native Access ?

Answers

  • Meteora
    Meteora Member Posts: 4 Sine

    Hi Todd,


    got the same problem with the failed controller editor update. It’s not possible to update. Always says that the download server is not reachable, but a other update works fine. Maybe a update bug.


    cheers

    Andy

  • Todd Manus
    Todd Manus Member Posts: 2 Noise

    Thanks for the confirmation. Do you also have the other issue? The long start up for Native Access 2.4.0.

  • danieden
    danieden Member Posts: 2 Noise

    Please advice same issue cannot install latest version if Editor, get same unable to reach server error message

    please can u reply, thanks D

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod
    Answer ✓

    There was a temporary issue with the distribution of Controller Editor. CE 2.7.4 should not show anymore.

    @Todd Manus Unfortunately, long starting is normal. The Native Access team is working on it.

    @danieden Apart from this Controller Editor issue, do you have other issues with Native Access ?

Back To Top