Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Maschine+ storage mode not working

Rico010
Rico010 Member Posts: 21 Sine
edited August 30 in Maschine

Hi folks. Recently I noticed M+ storage mode won't work. Does not matter how much I restart. It just don't work. Anybody experiencing same issue after latest update?

Tagged:

Answers

  • Rico010
    Rico010 Member Posts: 21 Sine

    Sorted out. Restart, does not load any project, and it works. If I work on a project, it does not work. hope this will be fixed soon with an update

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod

    @Rico010 It's possible to access storage mode when a project is loaded. Does that happen with any project loaded ? One of your own projects ? A project from an expansion ? What is the operating system on your computer?

  • Rico010
    Rico010 Member Posts: 21 Sine

    @Jeremy_NI I'm using MacBook Pro 13 M1 2020, with Latest MacOs Update. However, cannot check the behavior at this time as I have laet M+ at home and had to move abroad for next 2 months in travels. I usually had this issue when I worked over a project for some time, after saving the project I wanted to enter the storage mode to transfer files to Mac. However, I had to toally restart M+ so that my Mac sees the storage. Sorry, will be able to check it again after 2-2,5 months though.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod

    Interesting, let us know when you're back to it so we can investigate on that one! It could be a setting on the M1 Mac.

Back To Top