Replika XT legacy installer

rolly
rolly Member Posts: 8 Member
edited September 2022 in Other Software & Hardware

Does anyone have the original legacy installer for Replika XT.

The updated version(1.2.2) is not working on my system anymore (Mac OS High Sierra 10.13.3)

TIA.

Best Answer

«1

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    edited August 2022

    There is an older version (very Old update) you can find by searching for "Replika XT" from this page.

    Downloads : Update Manager | Support (native-instruments.com)

    you may be able to use that installer to "Downgrade"

    Otherwise you will need to contact support directly.

  • rolly
    rolly Member Posts: 8 Member

    thanks for the reply but these are all update which dose not seem to work.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @rolly You should be able to reinstall it in Native Access.

  • rolly
    rolly Member Posts: 8 Member

    Hi thanks for the reply. It is not properly installing on NA1 so I downloaded the NA2

    but same issue.



  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2022

    Thanks for the screenshot, it's not a Native Access issue then. Please try the following:

    1. Delete the AAX plug-in at this location: Mac HD > Library > Application Support > Avid > Audio > Plug-Ins
    2. Open Pro Tools / Close Pro Tools
    3. Reinstall Replika XT with Native Access.
    4. Open Pro Tools again


  • rolly
    rolly Member Posts: 8 Member

    Thanks for the reply. I don't have Guitar Rig 6.

    I only have Guitar Rig 5 Pro. I tried your

    instructions using Guitar Rig 5 Pro. but same result.

    Downloading Guitar Rig 6 player at the moment.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Oh I'm sorry, I copied and pasted from another post, it's replika XT, that has to be reinstalled. I'll correct the post.

  • rolly
    rolly Member Posts: 8 Member

    Yes I also reinstalled Replika XT. Also tried to restart mac.

    But same result.


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    I'm sorry, it seems that you were right from the beginning, sorry for overlooking this. I'm trying to find which version is compatible with 10.13 to send you the installer. Do you remember which version was working before on your system?

  • rolly
    rolly Member Posts: 8 Member

    Really appreciate your effort. Thanks!

    Already forgot which version because when i updated through

    NI Access1 it overwrites the file. Also the "updates files" listed

    above are not working.

    TIA!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2022

    Let's try this version then, here you can download the installer: Replika XT 1.1.0

  • rolly
    rolly Member Posts: 8 Member

    Hi thanks for the file. It's loading on Pro tools now. But the Native Access 2

    keeps popping up when I open an instance of Replika xt.

    I also tried the NA1 open but same thing..

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @rolly That's odd, sorry about that, we've contacted you by email, our installation/activation specialists need to have a look into that.

  • rolly
    rolly Member Posts: 8 Member

    ok . thank you. help much appreciated.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Hey @rolly We didn't hear back from you. Did you manage to fix this issue ?

This discussion has been closed.
Back To Top