Rosetta mode does not appear on the app

CYB3RPUNX
CYB3RPUNX Member Posts: 2 Member

Hi community

On my M1 Max Macbook does the Rosetta mode not appear on the Traktor 3 App window (as decribed).

Does someone had the same problem? Is there a workaround?

Thx P

Tagged:

Answers

  • Noisey
    Noisey Member Posts: 12 Member

    I installed on my M1MAX macbook Native access, it downloaded the traktor pro 3 and it just works. So far so good. No rosetta info what so ever...

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,579 admin
    edited August 2022

    Hi @CYB3RPUNX have you already opened other apps that require Rosetta and perhaps installed it in your mac already - that's why you don't get a prompt from Traktor?

  • CYB3RPUNX
    CYB3RPUNX Member Posts: 2 Member
    edited August 2022

    Like here with Microsoft Word i see, that Rosetta is available on my Macbook. It's that Rosetta does not appear on the info window of Traktor.

    @Noisey I realized some stability issues using Traktor. It's not reliable enough to perform a set in public.

    Thanks for your responses guys!


  • Noisey
    Noisey Member Posts: 12 Member

    OK, I will do some testing in a free time, but so far on my macbook it worked so far. One hour set worked smoothly.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,579 admin

    @CYB3RPUNX Strange, I've never seen this before. Can you answer a few questions on this form https://bit.ly/n1trakt and get in touch with our support team directly so we can have a closer look?

  • MissPossum
    MissPossum Member Posts: 1 Newcomer

    Hi @CYB3RPUNX and @Kaiwan_NI ,

    Was there a fix for this? I am having exactly the same issue I think. There is no rosetta check box on traktor like above and I can't trust traktor for gigs, its glitchy as hell. Am desperately trying everything to fix it but there is very little info out there on this issue. Next step to try is uninstall and reinstall traktor. I have just updated it and that didn't help. Am on MacBook Pro M1 Pro chip with Monterey 12.5.1 OS. Any advice much appreciated

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,657 mod
    edited November 2022

    I don't think this is Traktor issue. There are other applications that are not indicating the Rosetta info while using the translation.

  • jprat
    jprat Member Posts: 2 Member
    Good morning. Do we have any more information on this topic?
    


  • Tellmeaboutit123
    Tellmeaboutit123 Member Posts: 493 Guru

    When you download Traktor your machine should say “do you want to download Rossetta?”

Back To Top