Blank pages on NI website

NICE SB
NICE SB Member Posts: 2 Noise
edited July 29 in Native Access

Hello, I am Korean and I am not good at English, so I use a translator

I ask for your understanding on this first 


There was a problem with my account recently 

 There is no problem surfing without logging in on NI's homepage 

But when I'm logged in, I can't enter the web shop 

 

It's loading, but it's not working on the white screen 

Same symptoms in my mobile, laptop, 2 different PCs 

 

So I don't think it's a matter of browsers or cookie or cache etc 

I believe something is wrong with my account 

 

If this is not resolved, I will not be able to update NI products or purchase expansion packs in the future 

I really need to buy NI products 


I submitted the technical support team form, but I didn't get an answer.

I can't talk to the head office on the phone because I can't speak English


I bought a Mascine mk3, Kontrol A49, KOMPLETE 13 Ultimate and am currently feeling uneasy


Does the NI official monitor here?

Help me, please

 

I hope you will help me 

I'll be waiting for your answer Thank you. 



Best Answers

  • Monochrome
    Monochrome GermanyMember Posts: 202 Saw
    edited July 29 Answer ✓

    안녕하세요~

    It's probably better to contact NI's support team directly by creating a support ticket:

    https://bit.ly/n1orders

    Click "GET SUPPORT" and answer the questions in the wizard. Just click "No" on each one and you'll be able to file a ticket at the end.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,395 admin
    Answer ✓

    Hi @NICE SB this is unfortunately a known issue which affects some users. Only our support team can fix this so best to get in touch with our support team as Monochrome suggested. I saw that they've resolve this issue for you already. Hope everything works as it should now.

  • NICE SB
    NICE SB Member Posts: 2 Noise
    edited July 29 Answer ✓

    Hello

    The support team solved my problem

    Thanks a lot.

Answers

  • Brad Yost
    Brad Yost Anacortes, WA, USA Member Posts: 199 Saw
    edited July 27

    Not sure if this will help but;

    • 1.Check to see if your browser is blocking any cookies.
    • 2.Try to use an "incognito" browser window to log in.
    • 3.Be patient and wait for a reply from your support ticket. (assuming they have your correct email addy.)
    • 4.Use a VPN if you have access to one.
    • 5.Make sure that your ISP is not routing you through a proxy server.

    Very few of the 'account' genies from NI surf this forum often.

  • Monochrome
    Monochrome GermanyMember Posts: 202 Saw
    edited July 29 Answer ✓

    안녕하세요~

    It's probably better to contact NI's support team directly by creating a support ticket:

    https://bit.ly/n1orders

    Click "GET SUPPORT" and answer the questions in the wizard. Just click "No" on each one and you'll be able to file a ticket at the end.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,395 admin
    Answer ✓

    Hi @NICE SB this is unfortunately a known issue which affects some users. Only our support team can fix this so best to get in touch with our support team as Monochrome suggested. I saw that they've resolve this issue for you already. Hope everything works as it should now.

  • NICE SB
    NICE SB Member Posts: 2 Noise
    edited July 29 Answer ✓

    Hello

    The support team solved my problem

    Thanks a lot.

Back To Top