There is a download (Woodwind Ensemble) stuck in installing fase , restart does not help

Roeland van den Berg
Roeland van den Berg Member Posts: 4 Sine

Hello , I think i need native Instruments sSupport !

I was downloading Symphony Series Woodwind Ensemble and after 150mb was downloaded, my Computer switched of accidently stepped on the electrical switch .

Then i restarted the download by clicking it again to download (it was not in the waiting list to be found )

It started the Download where it left of but when finished it stay's for ever stuck in acting like its installing ,

I had an other download in line waiting , that one downloaded an is now waiting for this stuck one .

I can not delete it in windows because it is not there installed yet .

restart and switch of PC did not hel p.

My thinking is i need support from Native Instruments for an online connect and delete a traces by hand (manually)

Can anyone help me to contact native Instruments Support for this ?


Thank in advance ,

Greetings from Holland ,

Roeland

Best Answer

  • paul doolan
    paul doolan Member Posts: 9 Sine
    Answer ✓

    Delete Symphony Series Woodwind Ensemble from your contents folder and download folder and reboot NA, should start the download process again, proberly got a corrupt installer.

Answers

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 797 admin

    Hey Roeland, did you try uninstalling Native Access and reinstalling it?

  • Roeland van den Berg
    Roeland van den Berg Member Posts: 4 Sine

    hi Nico , I just di the Uninstall and then install native Access ,did not help .

    Still the same stuck in installing motion.

    I been busy with this for two days , searched the internet for solutions , i am at they end of it .

    Its hopeless , can some one of native Instruments share my computer access so you can look and delete wrong stuff ?

    I got all the native Instruments products , Maschine studio 2 , komplete kontrol S88 ,KOMPLETE 12 ULTIMATE Collectors Edition .

    this is my new clean music PC to reinstall and i am halve way in the middle of the library installation still 200gb to go .

    If somebody can help with this , thank you very much .

    Roeland

  • paul doolan
    paul doolan Member Posts: 9 Sine
    Answer ✓

    Delete Symphony Series Woodwind Ensemble from your contents folder and download folder and reboot NA, should start the download process again, proberly got a corrupt installer.

  • Roeland van den Berg
    Roeland van den Berg Member Posts: 4 Sine

    Hi Paul , Thank you for your fix ,, What i did what worked is Ihad to click in the optical DVD the download manually installed it so that i then could delete this corrupt files (missing some files ) in windows uninstall,

    Then i opened up Native acces an there it was still stuck in installing mode ,so i delete native acces in windows uninstall .

    then i reinstalled native Access and it was stil in this stuck install mode ,

    Then i opened Windows task manager and saw there the download in active process ,

    I clicked on end task and restarted the Computer and opened Native Access and it was gone , back to normall even i seen i the download libary the file as uninstalled , so that fixed it , i already downloaded new and installed normally this time .

    many steps but this is the Fix,

    greetings from Holland , Thx

Back To Top