Studio one Midi learn

Fread
Fread Member Posts: 7 Sine

Hello,

i have an komplete A49. I want to assign Parameters in Studio one 5 to the 8 Knobs of my A49.

But that does not work like it should. Actually there should be an button called `MIdi Learn`. this button is to assign parameters in Studio one.

But the Button dont show up.

Presonus Stuff said i should ask native instruments for an solution.

Somebody can help me?

Thanks in advanced

Frederik

Tagged:

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse
    Answer ✓

    You need to have a plugin loaded, click on a Knob, right click a control on the plugin and select "Assign to Komplete Kontrol A/M Button X" Note the a49 must be in Midi mode to do this!

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse

    Where specifically does the button "not show up"? can you give a detailed scenario? also, what OS are you using?

  • Fread
    Fread Member Posts: 7 Sine

    Hello,

    im usin Win 10 64bit. Normaly in Studio one if you add a new keyboard, and than click on external devices, you have the possibillity to click on a button called `MIdi Learn`. After you clicked you can turn any knob and assign it to Parameters.

    This option is not given in the external devices from Komplete Kontrol A49.


  • Fread
    Fread Member Posts: 7 Sine
  • Fread
    Fread Member Posts: 7 Sine

    thanks for your response

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse
    Answer ✓

    You need to have a plugin loaded, click on a Knob, right click a control on the plugin and select "Assign to Komplete Kontrol A/M Button X" Note the a49 must be in Midi mode to do this!

  • Fread
    Fread Member Posts: 7 Sine


    Hey,

    Of course i know how to load a plugin :)

    i dont have the option to put the A49 in Midi Mode.

    Midi mode on A49 is only available with komplete Kontrol-

  • Fread
    Fread Member Posts: 7 Sine

    Ok i realizied i put midi mode on with shift :)

    sorry

  • Fread
    Fread Member Posts: 7 Sine

    Ok i get it now. Thanks for your time!!

Back To Top