Komplete Audio 6 doesn't start automatically

SmokeyJoe
SmokeyJoe Member Posts: 9 Sine

Whenever I start my PC, my Komplete Audio 6 doesn't start automatically. I have to take out the USB cord and plug it back in every time. What is the problem?

Tagged:

Best Answer

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,119 admin
    Answer ✓

    Can you check if "Allow the computer to turn off this device to save power" in your PC's device manager is unticked?

    Worth checking other steps in regards to USB/chipset driver in this article as well.

Answers

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 635 admin

    What's your OS? When you mean start your PC do you mean turning it on? Or was it on standby?

  • SmokeyJoe
    SmokeyJoe Member Posts: 9 Sine

    Yes, when I turn on the PC (not on standby). I am on Windows 10.

    After the PC has started, the soundcard is not lit up. I have to manually disconnect and connect the USB connector each time to start my Komplete Audio 6. I have the latest drivers.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,119 admin

    @SmokeyJoe Is the Komplete Audio 6 plugged directly into your computer or is it plugged into a hub?

  • SmokeyJoe
    SmokeyJoe Member Posts: 9 Sine

    It is directly connected into my PC.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,119 admin
    Answer ✓

    Can you check if "Allow the computer to turn off this device to save power" in your PC's device manager is unticked?

    Worth checking other steps in regards to USB/chipset driver in this article as well.

  • SmokeyJoe
    SmokeyJoe Member Posts: 9 Sine

    I implemented the steps in the USB/chipset driver as you recommended and now it seems to be working again! Thank you.

    Problem solved.

Back To Top