Native Access downloading 'Product' failed could not find the downloader

Options
NativeUser
NativeUser Member Posts: 4 Newcomer
edited January 2022 in Native Access

Hi

I have Komplete 11. I am using NativeAccess to upload some libraries and install some ones that have been sitting there for some time.

I've upgraded NativeAccess to the latest version today to ensure everything is up to date.

I'm on Windows 10.

I have checked the preferences to ensure the locations are correct and each one is different and correct.

I can use my existing NI instruments in my DAW with no issue.

When in NativeAccess I click on Install for a new product or update for the ones that need updating I get the same error almost instantly:

Downloading 'Product' failed could not find the downloader.

I get the same error no matter which product I try to download or update.

Any pointers or experience with the same issue appreciated. I couldn't find anything in the support section on NativeAccess or on Google.

Thx

Best Answer

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,628 admin
    Answer ✓
    Options

    Update: The solution is to contact support to receive a download link for an installer and bypass Native Access altogether.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,197 mod
    Options

    Hello,

    have you tried to log out and log in again, maybe native access does not have internet access. I guess you start as admin or it automatically does Maybe trying later or tomorrow can solve it.

    Uwe

  • NativeUser
    NativeUser Member Posts: 4 Newcomer
    Options

    Hi Uwe,

    I tried that but it did not work as in logging out and in again. It definitely has NativeAccess, as in the machine I'm running has access for every other application.

    I tried also as administrator but it made no difference as well.

    Paul

  • NativeUser
    NativeUser Member Posts: 4 Newcomer
    Options

    H, one other thing that might help, on another machine on my home network, also Windows 10, the NativeAccess downloader works, however that is not the machine that is used for music, the machine where it doesn't work is where all my various music libraries and DAW are installed and I tried it again and it still doesn't work.

    So it must be something else installed that is affecting it, have you any idea what this might be or how better to diagnose it?

    This downloader it can't find, is this in some DLL that I can check for?

  • Uwe303
    Uwe303 Moderator Posts: 3,197 mod
    edited January 2022
    Options

    Hello,

    really strange, we maybe then need help from a native guy. Have you tried to create a new user with admin rights and install under that account. sometimes windows has permission issues or so something like that.

    Uwe

  • Matt_NI
    Matt_NI Administrator Posts: 1,121 admin
    Options

    It looks like our team is on it via email. Hopefully we can find out that's happening quickly!

    I'll report here for everyone else when they find more information about this error 🙏

  • natibot
    natibot Member Posts: 1 Newcomer
    Options

    Have there been any solutions on this? I'm using Native Access 2 on my M1 MacBook Pro 14". I was unable to download any of my products. I contacted support and they sent me DMGs of Kontakt 6 and Playbox since I had just purchased. They said it was a known issue affecting only those two products, but I can't download anything or update what is installed. I tried connecting directly to my modem thinking it was an issue with my Eero router security settings, but still no joy. When I try to download the time to download goes up to about 5 hours and then I receive a "Download Failed" message. What's going on here??

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,628 admin
    Answer ✓
    Options

    Update: The solution is to contact support to receive a download link for an installer and bypass Native Access altogether.

  • Eduardo
    Eduardo Member Posts: 1 Newcomer
    Options

    I have been having the exact same issue and i have been trying to get a hold of native access support and ive been having no luck

    is there a way to get this link on here ?

  • nakamisc8
    nakamisc8 Member Posts: 1 Newcomer
    Options

    I have a similar problem. I just built this computer that runs great ( i-9 windows 10 64 GB ram). I have the minimum amount of other software; however, I cannot get native access to download any of my products. I get both the " Image disc" and ".iso" files in my download location before it fails. If this has been resolved, It would be great to hear the solution. If not, if NI support could get back to me as well, I would appreciate it

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,628 admin
    Options

    @nakamisc8 Looks like you've got an installer from our support team already as well. Hope everything is fine with the download.

  • bogsilicious
    bogsilicious Member Posts: 1 Newcomer
    edited November 2023
    Options

    i just bought now this m32 and having the same error (path not found). Looking forward to receive the link that the post here says. I have raised a ticket to NI team. I'm so eager to learn about the midi world.

  • Uwe303
    Uwe303 Moderator Posts: 3,197 mod
    Options

    Have you tried to start native access as administrator, by right clicking on the desktop icon and select "start as administrator"@Matt_NI

Back To Top