Please Grant Permission to Native Access to Install Dependencies.



  • ozan
    ozan Member Posts: 14 Member

    Same here tried all suggestions. Any other idea?

    Mac OS Monterey 10.6.8

    Macbook Pro M1Max

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,823 mod

    @ozan Then please contact support:

  • Thomas de Balder
    Thomas de Balder Member Posts: 5 Newcomer


    native access has stopped working again, I'm already quite frustrated. This happens every time you release a new version. In 1 year of use, it happened so many times that I can't even count. I need to work and not correct your fabrications.

    Can you connect me to support?

  • Thomas de Balder
    Thomas de Balder Member Posts: 5 Newcomer

    Dobrý den

    nativní přístup opět přestal fungovat, už jsem docela frustrovaný. K tomu dochází při každém vydání nové verze. Za 1 rok používání se to stalo tolikrát, že ani nemůžu počítat. Musím pracovat a ne opravovat vaše výmysly.

    Můžete mě připojit k podpoře?

  • Thomas de Balder
    Thomas de Balder Member Posts: 5 Newcomer

    Native support does not work !!! I don't understand why you're writing a link to a robot that won't solve anything.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,823 mod

    @Thomas de Balder This typeform is working, just tested it again, just to be sure. You just need to answer no or "That doesn't help" until you can submit your request. This request will be forwarded to the correct department. Anyway, I found the request you submitted through another typeform and re-directed it to the right department and my colleagues should get back to you soon.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,823 mod

    @glpguitarplayer1954 Well, it seems that you're in contact with our support agents and making progress there.

  • Kerbulon
    Kerbulon Member Posts: 2 Newcomer

    I have this exact same problem. NTKDaemon worked for a short while whilst I was using Native Access 2, but after an update to NA2 the error popped up again. I'm not sure if this means NTKDaemon needs to be constantly updated (I might be completely wrong on this) and I've been wanting to authorize some of the effects and instruments I paid for, but this error gets in the way. Any guidance would help.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,823 mod

    @Kerbulon please get in touch with our support.

  • Eight4aWish
    Eight4aWish Member Posts: 52 Helper

    NA2 v3.5.2 complained about permissions wrt a Controller Editor update (all necessary permissions were already granted). Running the NKTDaemon install again cleared the issue.

  • Kerbulon
    Kerbulon Member Posts: 2 Newcomer

    Whenever I try to install NTKDaemon, a window with the name "taskkill.exe" shows briefly up. Does this mean anything?

  • placeboemotion
    placeboemotion Member Posts: 1 Newcomer

    Perhaps I should reinterpret hunting and deleting files and entering cryptic commands at the prompt as some sort of video game. However, I cannot find it funny. I find it a nuisance, and I am not impressed by NI quality control. A) the problem should not happen in the first place - and not still after such a long time B) if there is a certain sequence of killing processes, deleting files, and reinstalling the demon, then provide an app that does that. This is plain silly.

  • yerrickl
    yerrickl Member Posts: 1 Newcomer

    welp I went down the whole list and having same problem. Why is on Mac when it's an issue it's an ISSUE! not even the old installers work its either download failed or need permission. I has a be a way to resolve this

  • PrspktvSounds
    PrspktvSounds Member Posts: 1 Newcomer
    edited October 9

    Here again to try and work this out and all I can say is this is beyond a joke! How half arsed have Native Instruments got recently!? This thing never works when I need it EVER... always needs some long winded work around. I cant believe I have invested so much into such a poorly maintained company. How can the app used to install all their expensive product literally be the worst in the industry at this point, well at least on par with Waves in regard to colossal F-up's!

    I mean they have acquired two other perfectly fine companies who have functioning product portals/installers lets hope they don't add then to Native Access!

  • Taehwan Kwon
    Taehwan Kwon Member Posts: 1 Newcomer

    asus mainboard bios setup

    Boot - Secure boot

    OS Type : Windows UEFI mode

    Secure boot mode : Standard Windows UEFI mode

Back To Top