How to I move the playhead in Ableton using Komplete Kontrol S61?

MarkDixon909
MarkDixon909 Member Posts: 6 Sine

In Ableton, when using the transport controls on the S61, only the arrangement insert marker is moved. Meaning I cannot move the playhead. See attached screenshot, the controls only move the blue insert marker, not the green playhead.

Anyone else having the same issue?


Best Answer

Answers

  • JesterMgee
    JesterMgee AustraliaMember Posts: 677 Saw

    Not “issue” I’m not sure you can move the play head.

  • MarkDixon909
    MarkDixon909 Member Posts: 6 Sine

    So, how do you use the transport controls to move the start position? Pressing Play always starts from the green arrow.

  • JesterMgee
    JesterMgee AustraliaMember Posts: 677 Saw

    Dont think you can. I recall it possibly being possible in the beginning but something changed at some point because the manual still refers to the 4D encoder changing the play head position.

    I have always used keyboard/mouse to operate arrangement anyway so never really noticed

  • MarkDixon909
    MarkDixon909 Member Posts: 6 Sine

    I have the same problem on a PreSonus Faderport. I think it’s a bug in the Ableton API because there’s no way to separate the playhead and insert marker in the same way using the mouse.

    I would love to get this working because I hate using the mouse

  • JesterMgee
    JesterMgee AustraliaMember Posts: 677 Saw

    That could be the case. I am in the middle of things at the moment so cannot load up Ableton to test but I recall a post at some stage asking the same thing and the answer I believe from passing memory was it use to be a thing but something in an update to Live caused it to change and now it's no longer possible. I quickly flicked the manual and it does indeed still say you can move the play head and that would be useful since moving the marker does nothing at all useful.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod
    Answer ✓

    You're right, it's not a Komplete Kontrol issue, it's on Ableton's side. it's the same for other controllers, like Novation Sl Mk3 for example.

  • MarkDixon909
    MarkDixon909 Member Posts: 6 Sine

    It’s ironic that a company that has gone to the trouble of making their own controller (Push2) to deliver a hands on experience, have botched the implementation of their API to such an extent that it’s not possible to have a comparable experience in Arrangement view

  • MarkDixon909
    MarkDixon909 Member Posts: 6 Sine

    Someone here is claiming to have it working with a Mackie Control Universal Pro. Haven't seen a video yet.

    The funny thing is when you first load a song it initially works. Until you press the stop button or add a locator

    https://forum.ableton.com/viewtopic.php?f=1&t=245459

Back To Top